Jump to content
Paul

Radar app beta test feedback

Paul

Thanks to all those involved in the beta test for the new radar apps - you're help is much appreciated. If you're posting some feedback or a bug report, please can you include the following info in your post:

1. Whether you're using Android or iOS
2. Whether you're using the Radar Extra or Free version of the app

Please can you also double-check you're using the latest available version of the app, as we're actively developing them, and are releasing frequent updates.

Thanks!

Message added by Paul

Recommended Posts

Posted (edited)

We've got a couple of new radar apps which are currently in beta that are available to try (they're stable, but may have some bugs and issues within them still, as they are pre-release versions).

iOS users
We have both an Extra version (for Netweather Extra subscribers) and a free-to-access version currently in beta testing. If you would like to join the test, please contact us here, and let us know the email address you use for itunes, and if you're a netweather Extra subscriber, your username. We can then send you over an invite.  

Android users
The apps are now out of Beta - thanks to all of those who helped to test them. 

You can download them from the Play Store here:

Extra
https://play.google.com/store/apps/details?id=tv.netweather.netweatherradarextra

Free-To-Access
https://play.google.com/store/apps/details?id=tv.netweather.netweatherradar

The beta program is still running though, so if you would like to join that for any future releases we may need to test, please follow the links below.

Extra subscribers:
https://play.google.com/apps/testing/tv.netweather.netweatherradarextra

Free-to-access:
https://play.google.com/apps/testing/tv.netweather.netweatherradar

Please let us know in this thread if you spot any bugs or have any feedback on either set of apps :)

Thanks

Paul

Edited by Paul
Updated with latest info

Share this post


Link to post
Share on other sites

Hi Paul

Nice update. I'm still getting notifications for torrential rain and lightning at random times.

Screenshot_2017-07-06-17-25-12.thumb.png.2f4c7b7cae7d9fc34513ddd3384fa183.png

Share this post


Link to post
Share on other sites

I've just discovered a new bug. I changed the colour to "new" and I'm getting a mix of new and traditional. If I change any of the colours and then zoom in or out, it all goes crazy.

Screenshot_2017-07-06-17-30-38.thumb.png.657829d04906dd0f9ebcc8d40daedf47.png

Share this post


Link to post
Share on other sites

I'd recommend uninstalling and reinstalling as a first port of call, some of the old settings in the early betas may be messing with it a bit. :) 

Share this post


Link to post
Share on other sites

Still doing it unfortunately. I change the colour and nothing happens. If I then zoom in, it changes, but when I zoom out, it changes to another colour on its own.

Share this post


Link to post
Share on other sites

Thanks, I can recreate the colour scheme issue to a point, as it works ok for me once I've changed the time or zoomed in/out. Will mark it all up as a bug though in any case. :) 

Share this post


Link to post
Share on other sites

Hi,

 

I can't even log in - just tells me 'Error: Both username and password must be entered' (Nexus 5X, Android 7.1)

 

Cheers,

Steve

Share this post


Link to post
Share on other sites

I cannot even log in either. I get the same 'error' message that username and password should be entered and can not proceed any further.

 

Share this post


Link to post
Share on other sites

Are you both paid subscribers to Netweather's radar?

Share this post


Link to post
Share on other sites
7 minutes ago, Mapantz said:

Are you both paid subscribers to Netweather's radar?

Yes I am

 

Share this post


Link to post
Share on other sites

And it's not accepting your details? I don't have that problem fortunately. It accepts my username and password ok.

Share this post


Link to post
Share on other sites

Yes I am a monthly Extra subscriber though not yearly if it makes any difference

Share this post


Link to post
Share on other sites
1 hour ago, SteveCoops said:

Yes I am a monthly Extra subscriber though not yearly if it makes any difference

I usually subscribe every 3 months. And you're positive that your Netweather credentials are correct?

Share this post


Link to post
Share on other sites
1 hour ago, snowdog said:

I cannot even log in either. I get the same 'error' message that username and password should be entered and can not proceed any further.

 

 

1 hour ago, SteveCoops said:

Yes I am a monthly Extra subscriber though not yearly if it makes any difference

I can't recreate that issue currently although there is a bug in that it displays that error when the username or password is incorrect. So definitely worth double, double checking you're using the correct details! 

If you definitely are, and it keeps happening I'll mark it up as an intermittent bug.

Share this post


Link to post
Share on other sites

On my pixel the time stamp at the top right is half cut-off horizontally.

Share this post


Link to post
Share on other sites

Serves you right for having a very posh phone :D

Will mark it as a bug, sounds like the pixel must have a more pixel dense display or something. 

Share this post


Link to post
Share on other sites

You of course meant to say sophisticated rather than posh.  I forgive you.

  • Like 1

Share this post


Link to post
Share on other sites
Posted (edited)

Strange, my LG G6 has a higher pixel display, resulting in a denser PPI - 18:9 display too, narrower than the Pixel and Pixel XL. Are you using the XL or standard Pixel Shuggee?

Edited by Mapantz

Share this post


Link to post
Share on other sites

It's the standard one buddy:

 

Screenshot_20170707-144722.png

Share this post


Link to post
Share on other sites

That's reallyt weird, I thought it would have been chopped off at the top not the bottom. Karl will enjoy getting to the bottom of it next week!

  • Like 1

Share this post


Link to post
Share on other sites

Meantime, here's a much more interesting screenshot:

 

Screenshot_20170707-152737.png

 

:ninja:

  • Like 1

Share this post


Link to post
Share on other sites
Posted (edited)
1 hour ago, Paul said:

For those experiencing the login problem, I have a theory that it's failing if people's passwords are less than 8 characters, so please could you try resetting your password to 8 or more and seeing if that helps? 

https://www.netweather.tv/secure/cgi-bin/login.pl?action=pw

Hi.I have just changed my password and can log in on my computer fine.When I try the app on my Hudl I am having the same error coming up? Could it be that I am using a tablet and not a phone?

Edited by snowdog

Share this post


Link to post
Share on other sites

I've just changed my password to one over 8 characters and it now logs in fine!

  • Like 1

Share this post


Link to post
Share on other sites
On 07/07/2017 at 16:04, snowdog said:

Hi.I have just changed my password and can log in on my computer fine.When I try the app on my Hudl I am having the same error coming up? Could it be that I am using a tablet and not a phone?

Would definitely recommend making absolutely sure you have the correct password there, the fix of making sure your password has at least 8 characters has worked for everyone else so far. 

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now


  • Recently Browsing   0 members

    No registered users viewing this page.

×