Jump to content
Sign in to follow this  
Paul

Need Help On The Site/forum?

Recommended Posts

Would you like an accredited certificate of pc problem-solving competency Lady P?

Share this post


Link to post
Share on other sites

Would you like an accredited certificate of pc problem-solving competency Lady P?

Yes please, darling... I'll put it with my BTEC.

Share this post


Link to post
Share on other sites

the site has been very slow for me lately with other sites running fine. anyone else have trouble?

Share this post


Link to post
Share on other sites

No speed or connection issues on the servers at all at the moment. It could be something between you and our server (ie on the network), which would be down to your isp. May be worth clearing your browser cache and perhaps restarting your router.

Share this post


Link to post
Share on other sites

havent had any trouble today, fingers crossed

Share this post


Link to post
Share on other sites

I have always had to do this but i'm not really bothered about it. It is most likely something to do with your cookies, have you tried deleting them ? (tools>>internet options) Other than that it is likely to be something with your internet security settings, or Paul/Karl has changed it so you have to log in every time.

I'm sure Paul will be on in the morning to give you a better answer http://nwstatic.co.uk/forum/public/style_emoticons/<#EMO_DIR#>/unsure.gif

Share this post


Link to post
Share on other sites

http://nwstatic.co.uk/forum/public/style_emoticons/<#EMO_DIR#>/unsure.gif --><div class='quotetop'>QUOTE(Ross B @ 28 May 2007, 01:04 AM) <{POST_SNAPBACK}></div><div class='quotemain'><!--quotec-->I have always had to do this but i'm not really bothered about it. It is most likely something to do with your cookies, have you tried deleting them ? (tools>>internet options) Other than that it is likely to be something with your internet security settings, or Paul/Karl has changed it so you have to log in every time.

I'm sure Paul will be on in the morning to give you a better answer :)

Edited by Pickles

Share this post


Link to post
Share on other sites

http://nwstatic.co.uk/forum/public/style_emoticons/<#EMO_DIR#>/unsure.gif --><div class='quotetop'>QUOTE(Ross B @ 28 May 2007, 01:04 AM) <{POST_SNAPBACK}></div><div class='quotemain'><!--quotec-->I have always had to do this but i'm not really bothered about it. It is most likely something to do with your cookies, have you tried deleting them ? (tools>>internet options) Other than that it is likely to be something with your internet security settings, or Paul/Karl has changed it so you have to log in every time.

I'm sure Paul will be on in the morning to give you a better answer :)

You just don't know do you, Eh? Eh?

:D

Not really, but its the answer Paul always uses :)

Share this post


Link to post
Share on other sites

for the moment - go into the free section and look at a forecast and use one of the extra links from there and you'll get back in

Share this post


Link to post
Share on other sites

Hiya I can't seem to be able to send private messages to people,I've checked my options and made sure my pm's are enabled,but still it keeps coming up ----Sorry, an error occurred. If you are unsure on how to use a feature, or don't know why you got this error message, try looking through the help files for more information.

Any help would be grateful thanks

Share this post


Link to post
Share on other sites

The pm system only switches on when you've made a certain number of posts (somewhere between 5 and 15 generally), it's to stop abuse of the system by spammers I'm afraid :)

I can understand that.

Oh so I've got to natter for a little longer then. http://nwstatic.co.uk/forum/public/style_emoticons/<#EMO_DIR#>/unsure.gif

Thankyou

Share this post


Link to post
Share on other sites

Look like the GFS run have stop working on here i think you may have to kick the server :)

Share this post


Link to post
Share on other sites

Just noticed that for my area on the radar the quilty as realy decreased. Is the a problem with one of the stations? I have only just woke up so it might be me :) Type s80 in

Edited by mark bayley

Share this post


Link to post
Share on other sites

The resolution can vary sometimes as the 1 or 2km beams can miss the rainfall and it then gets picked up by the 5km beam - it's all a bit technical but normal for rainfall radars. :)

Share this post


Link to post
Share on other sites

Just a quick point about a error that occured ten minutes ago ; when clicking the 'forum' word at the top of the home page I got an error message reading ....

.... Database Server error ; (there was more but I've forgotten the rest :) .)

It blocked me three times, then I was able to access the forum by clicking on the most recent posts link.

Share this post


Link to post
Share on other sites

yep - that was me having a fiddle - all done now and should be fine

sorry about that

Share this post


Link to post
Share on other sites

Mark

I think (if i remembered} i up dated using my user name { i dont think you have to change names }

nigel

Share this post


Link to post
Share on other sites

Everytime i click on "my Albums" it sends me back to the index board.

Edited by kelly f

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

×
×
  • Create New...