Jump to content

Need Help On The Site/forum?


Recommended Posts

Can someone tell me please how to delete pictures from my gallery. The delete option wants to delete the whole album and when viewing an individual image the delete message button comes up with an error message.

"Sorry, but you do not have permission to use this feature. If you are not logged in, you may do so using the form below if available."

Thanks.

Edited by kar999
Link to post
Share on other sites
  • Replies 4k
  • Created
  • Last Reply

Top Posters In This Topic

Top Posters In This Topic

Popular Posts

a rather daft and not very nice comment about a member who posted a good deal of useful info into the site, re volcanoes and also the weather in Shetland. give him my regards please?

was getting a hard time off people with his volcano thread. wasn't appreciated enough for the hard work he put into the forum.

Not the best place to add this i know paul, but i would just like to say i think this new thread in the model area is going to be great and help those who want to know what's going on fast 9if like me

Posted Images

hi

that changed the pic i can see on my profile but i want to be able to put a pic on my signature that you see everytime i write something in the forum.(under my wording in blue saying "i love scooby!!") i went into edit signature but couldnt put an image in for some reason?? am i thick!?

Link to post
Share on other sites

To put an image in there you need to link to it from webspace, the quickest way to do that is use the gallery. Upload your image, then right click it and go to properties, copy the address of the image from there.

The in your signature you need to put the following code:

[img]http://theaddressofyourimage[/img]

It will then display :)

Link to post
Share on other sites

Thanks for that, the UKMO and ECM charts have been pulled for the next couple of days, but will be back on the site on Monday. The NWW3 was working a couple of days back, so i'll see what's happened there...

Link to post
Share on other sites

Thanks for that, the UKMO and ECM charts have been pulled for the next couple of days, but will be back on the site on Monday. The NWW3 was working a couple of days back, so i'll see what's happened there...

Ah rightio shall be interested to see the new site on Monday!

Oh and have you had a chance to look at my CETAnalyser tool? Not had much feedback from anyone yet!

Cheers

Link to post
Share on other sites

I haven't had a chance yet, am a bit bogged under finishing off the site, things will be calmer after monday (hopefully!), so will have a play about with it then :nonono:

Link to post
Share on other sites

I haven't had a chance yet, am a bit bogged under finishing off the site, things will be calmer after monday (hopefully!), so will have a play about with it then :)

Oky doky - understandable with launching websites - so so so soooo many things to think about then just when you think its done - boom another 3 hours to fix that stupid little bug you'd forgotten about... :nonono:

Link to post
Share on other sites

I think it might be that everyone's getting it at the moment. Karl or Paul are obviously beavering (!) behind the scenes getting the site relaunch ready and a bug has found its way onto here. It'll get sorted :)

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
×
×
  • Create New...