Jump to content
Cold?
Local
Radar
Snow?

Need Help On The Site/forum?


Recommended Posts

47 minutes ago, Paul said:

It sounds like you're blocking cookies SS, as it uses those to limit it to one message every 30 days. Please ensure you're not blocking any cookies from netweather.tv, www.netweather.tv or sp.netweather.tv. 

If you're not, clear your browser cookies and cache and it should solve it.

Definitely not blocking cookies (well not to my knowledge anyway) I'll try the other 2 and see if it works

Link to post
Share on other sites
  • Replies 4k
  • Created
  • Last Reply

Top Posters In This Topic

Top Posters In This Topic

Popular Posts

a rather daft and not very nice comment about a member who posted a good deal of useful info into the site, re volcanoes and also the weather in Shetland. give him my regards please?

was getting a hard time off people with his volcano thread. wasn't appreciated enough for the hard work he put into the forum.

Not the best place to add this i know paul, but i would just like to say i think this new thread in the model area is going to be great and help those who want to know what's going on fast 9if like me

Posted Images

If you still use ghostery, then that blocks cookies etc, you need to use the controls in that to decide what you want it to block or not. 

Link to post
Share on other sites
1 minute ago, Paul said:

If you still use ghostery, then that blocks cookies etc, you need to use the controls in that to decide what you want it to block or not. 

I got rid of ghostery ages ago as it stopped loads of sites from working properly

The cookies and cache solution seems to have worked

:)

Link to post
Share on other sites

Funny just a month ago a malicious advert sneaked onto the site and now we have pop ups asking to disable adblockers. Prevention of malicious adverts is why I use adblocker. Of course I could white list netweather but then netweather can't guarantee that ad's won't be malicious in nature in the future. .  

Link to post
Share on other sites

There's malicious and malicious though TP, the ad I assume you're talking about was on mobile and wanted people to download a paid for app to 'clean' their phones. So although annoying, viewing the ad wasn't actually harmful. And that's one ad, shown to a tiny percentage of people and from what I can recall, the only instance of a problem in the last 12 months. So, some perspective needed perhaps. 

The ad providers we work with are all mainstream, trusted ones who have multiple layers of ad-security built in to stop any problem ads getting through. (We actually dropped the provider who showed that spammy ad because we didn't feel we could trust them beyond it). We and the ad co's we work with take it the ad-quality very seriously, and the fact that there are so few bad ads that every come through is maybe testament to that. Can we absolutely guarantee you'll never see a duff/spammy ad? No, but there's also no guarantee that your router firmware or pc software won't have a security hole and expose you to malicious bots/ads etc either, or a site that you use with or without ads won't have some sort of security issue and expose you that way. Nothing much in life is guaranteed, and in reality if you want an absolute 100% guarantee of no security risk on your computer, probably the only way is to unplug it from the internet entirely!

We'll ask once a month at max about whitelisting the site using this new system (if you don't delete the cookies), and are essentially trialling its use to see how it goes - so far the number of people whitelisting has been very encouraging. The message is polite, hideable and infrequent, so I'm not sure there's any cause to complain about it. Some/many sites out there block people who use adblockers entirely or have more in your face/frequent requests. 

The simple fact is that ad-revenue pays for the free parts of websites, if everyone blocked ads then the free internet would cease to exist - servers, bandwidth, development time, article writing etc don't come freely or indeed particularly cheaply if you want quality and security. It's something I think those who block ads sometimes forget, as the internet is quite faceless. Plus, it's understandably quite easy to grab a blocker to maybe block ads on a website with loads of annoying ads / popups etc and then to just leave it there blocking every ad everywhere,  even on those sites like Netweather who have a max of 3 ads on a page, take great care in terms of ad placement and quality and don't perhaps deserve to be tarred with the same brush as that original spammy site which the blocker was downloaded for. So offering a gentle nudge about it is all we're doing. 

Plus of course, we do have Extra subscriptions which remove all ads on the site also, so that's another option beyond a blocker if you don't want to view ads on Netweather.  

Link to post
Share on other sites

Hi Paul it only takes one though to mess a machine up. In my case it wouldn't be a problem to clean it up but for other it is. However ad's are another security hole. A good article on ads is here https://blog.malwarebytes.com/security-world/privacy-security-world/2018/07/mother-is-blocking-ads-so-why-arent-you/

I'm on netweather extra but didn't think that would remove ads on the main site.

 

Link to post
Share on other sites

Lots of things are potential security holes tp. That's the nature of the net, all everyone can do is minimise the small risk of problems by taking adequate steps. Whether that be users keeping PC's upto date, using security software, sites keeping software and servers updated, working with reputable ad providers etc etc. 

But yes, extra subs remove all ads from the site when logged in. We've even removed the ads on the forum entirely until we get it setup to do the same.

Link to post
Share on other sites

That's an article about sites which are blocking people using ad blockers, we're not doing that, we're displaying a dissmissable message

Unfortunately, as you delete all cookies, you're not being kept logged in, and you're losing the frequency cap on the message which would otherwise mean you only see it once a month.

Link to post
Share on other sites

You're missing the point Paul the ad blocker message comes up even without being logged in. So if you'll be putting off people who just simply passing. I myself if I looking for information and I get a pop asking me to disable my adblocker I simply move on elsewhere. I like to browse securely and leaving yourself logged in is simply asking for trouble especially if you're unlucky.

Link to post
Share on other sites
1 hour ago, The PIT said:

You're missing the point Paul the ad blocker message comes up even without being logged in. So if you'll be putting off people who just simply passing. I myself if I looking for information and I get a pop asking me to disable my adblocker I simply move on elsewhere. I like to browse securely and leaving yourself logged in is simply asking for trouble especially if you're unlucky.

I'm really not missing the point, only people who aren't logged to Extra see the message, as those who are logged in don't have any ads on the site in any case. We collect the stats of how people interact with the site, if people were simply leaving after seeing the message, then the stats would show it and we'd act on it. But at this poiint in time, that isn't happening - in fact a high percentage of people are choosing to whitelist the site. (And just for the sake of clarity, they're anonymized, grouped statistics rather than individual user info).

As for staying logged in etc, if you're on a shared computer then obviously logging out/removing cookies etc makes sense, but if not, staying logged in and leaving site cookies such as this poses no security risk.

Link to post
Share on other sites
  • 1 month later...

I’m new here and a bit of a technophobe, so apologies if this is (as I suspect) a daft question. I’ve been doing a lot of reading through the site and thought I’d add details to my profile (area, weather prefs etc), but it’s saying I can’t edit this profile. 

 

Am am I missing something or is it because I’m a new/non-paying member? 

 

Cheers, Ed. 

Link to post
Share on other sites

Radar been a pain all day (my wettest September day!).

Only appearing every other frame (10 minutes instead of the usual 5.

Link to post
Share on other sites
1 minute ago, TonyH said:

Radar been a pain all day (my wettest September day!).

Only appearing every other frame (10 minutes instead of the usual 5.

I've not seen or heard of anyone else having issues Tony, all looks to be working normally looking from here too. Would perhaps recommend clearing your browser cookies and cache to see if that may help. 

Link to post
Share on other sites

Actually, I see now - there does appear to be an issue on the original scale, if you switch to one of the other two, all is fine. I'll try to get to the bottom of what the problem may be. 

Link to post
Share on other sites

Hi Paul blimey you were quick :).

Will try that then but never had it do this before (in over 12 years subs).

Actually the first blank frame was 1300 (alternate frames blank still back to then).

Link to post
Share on other sites

It's definitely an odd one @TonyH - I've not seen it happen before either. I've rebooted the server which will hopefully clear whatever has been going on with it, and we can then take a better look in the morning to get to the bottom of why. 

Apologies for the problem, hopefully it'll be sorted from the next update, but I'll keep an eye on it to confirm. 

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
×
×
  • Create New...