Jump to content
Cold?
Local
Radar
Snow?

Need Help On The Site/forum?


Recommended Posts

Can't get the 'ignore' facility to work.   Been trying over 3 days but identified posters/posts still keep appearing?

 

They'll still appear in quoted messages

 

If thats not what the issue is click your name top right click 'My Settings' then 'Ignore' Preferences and make sure under posts the box says hide

Link to post
Share on other sites
  • Replies 4k
  • Created
  • Last Reply

Top Posters In This Topic

Top Posters In This Topic

Popular Posts

a rather daft and not very nice comment about a member who posted a good deal of useful info into the site, re volcanoes and also the weather in Shetland. give him my regards please?

was getting a hard time off people with his volcano thread. wasn't appreciated enough for the hard work he put into the forum.

Not the best place to add this i know paul, but i would just like to say i think this new thread in the model area is going to be great and help those who want to know what's going on fast 9if like me

Posted Images

Morning Dan, your question has been answered several times, both in this thread and in it's own one:

https://forum.netweather.tv/topic/83306-unable-to-upload-profile-pic/

 

In short, it's a bug in the software which we're waiting to update, so in the meantime you can upload your photo to the gallery and select it as your profile image from there. 

Link to post
Share on other sites

Morning Dan, your question has been answered several times, both in this thread and in it's own one:

https://forum.netweather.tv/topic/83306-unable-to-upload-profile-pic/

In short, it's a bug in the software which we're waiting to update, so in the meantime you can upload your photo to the gallery and select it as your profile image from there.

Good Afternoon Paul, Cheers.

Edited by Daniel*
Link to post
Share on other sites

I was going to ask if the hurricane sub-forum can be given more prominence by perhaps getting rid of the extreme weather worldwide (very few posts) sub-forum which we are currently hid behind. The few active threads in there could easily be moved to the weather around the world sub-forum.

  • Like 1
Link to post
Share on other sites
  • 2 weeks later...

Aye, my browser told me the site was down.

 

Is there a bug in the system? I keep getting diverted to some crappy dating site. But only when I'm on nw??

 

The forum was down due to a DDOS. 

 

The divert sounds like malware on your pc, would recommend giving it a clean.

Link to post
Share on other sites

The forum was down due to a DDOS. 

 

The divert sounds like malware on your pc, would recommend giving it a clean.

I thought would be it; just cleaned it yesterday, so I guess the relevant update from spybot hasn't come through yet? :)

Link to post
Share on other sites

Trojan Paul ??.

 

No probably not, it's on his pc not the forum or anything - so he's probably just picked up some malware from a dodgy site somewhere.

Link to post
Share on other sites

Everyone will see that message on their first visit for now Pete, it's not checking for anything dodgy on your PC, it's just making sure you're a legit user rather than a dodgy attack bot type thing!

Link to post
Share on other sites

It seems to do that check each time I log on, 3 times last evening, and would not allow me in; just now another check but then okay and the link worked, last evening let me in one occasion but nothing would open on the forum?

Link to post
Share on other sites

You were probably visiting while the initial attack was still affecting the servers John, it'll check your browser periodically, all the time we've got the mitigation switched on.

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
×
×
  • Create New...