Jump to content

Need Help On The Site/forum?


Recommended Posts

  • Replies 4k
  • Created
  • Last Reply

Top Posters In This Topic

Top Posters In This Topic

Popular Posts

a rather daft and not very nice comment about a member who posted a good deal of useful info into the site, re volcanoes and also the weather in Shetland. give him my regards please?

was getting a hard time off people with his volcano thread. wasn't appreciated enough for the hard work he put into the forum.

Not the best place to add this i know paul, but i would just like to say i think this new thread in the model area is going to be great and help those who want to know what's going on fast 9if like me

Posted Images

Sounds like something local I'm afraid - defo working fine in chrome. Would suggest clearing cookies/cache and seeing if that sorts it. 

Link to post
Share on other sites

When I attempt to log into the forums part of netweather towers, my user name always defaults to my old password which I find annoying , any way I can get around this? I am using Google Chrome and Windows 7 should that be of assistance and as Chrome is very slow I clear my cookies and history every few days.

Link to post
Share on other sites

To be honest that's something that your browser ought to do itself, perhaps try manually removing the password from it and then hopefully it'll give you the option to save the new one again. 

Link to post
Share on other sites

To be honest that's something that your browser ought to do itself, perhaps try manually removing the password from it and then hopefully it'll give you the option to save the new one again. 

 

Cheers Paul, I've given that a go by updating my profile page password and will see what happens next time I clear the cookies and history etc.

Link to post
Share on other sites

Hi, how do you delete posts because it has posted on the storm and convective discussion about 7 times for some reason, when I had no intention to 'spam'. Cheers, bye.

Link to post
Share on other sites

Not seeing anything on the monitoring here tbh, would also assume we'd hear from more people if there was  widespread or ongoing problem. A brief random & isolated slow down could be down to anything really, your local connection/pc, something on the network between us and you somewhere, our system firing up a new server which you may just be hitting early in the piece before everything is cached,  etc etc. 

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
×
×
  • Create New...