Jump to content
Cold?
Local
Radar
Snow?

Need Help On The Site/forum?


Recommended Posts

  • 3 weeks later...
Spotted a post you think may be an issue? Please help the team by reporting it.
  • Replies 4k
  • Created
  • Last Reply

Top Posters In This Topic

Top Posters In This Topic

Popular Posts

a rather daft and not very nice comment about a member who posted a good deal of useful info into the site, re volcanoes and also the weather in Shetland. give him my regards please?

was getting a hard time off people with his volcano thread. wasn't appreciated enough for the hard work he put into the forum.

Not the best place to add this i know paul, but i would just like to say i think this new thread in the model area is going to be great and help those who want to know what's going on fast 9if like me

Posted Images

Posted
  • Location: just south of Doncaster, Sth Yorks
  • Location: just south of Doncaster, Sth Yorks

    morning Paul/team

    There seem problems on anything but GFS on the basic page=no UK Met and no ECMWF-someone has just commented on this on the model thread(0807 time)?

    Link to post
    Share on other sites
    Posted
  • Location: Saddleworth, Oldham , 175m asl
  • Weather Preferences: warm and sunny, thunderstorms, frost, fog, snow, windstorms
  • Location: Saddleworth, Oldham , 175m asl

    Hi, I was experimenting with backgrounds on my profile, the first one worked ok but when I try to change it to another one it just goes back to the first, any ideas what's going on there?

    Link to post
    Share on other sites
    Posted
  • Location: Upper Tweeddale, Scottish Borders 240m ASL
  • Location: Upper Tweeddale, Scottish Borders 240m ASL

    It's a bug that's been reported James - the same as the problem with the photos. Pain in the bum :)

    Link to post
    Share on other sites
    Posted
  • Location: Pershore
  • Location: Pershore

    The bug with the photos should have been fixed now hopefully, the problem with the backgrounds was that our image server was caching them so I've set it to check to see if there's a newer version now & all should update ok - although it's worth waiting a couple of minutes and doing a ctrl+f5 to check when you do load a new background in.

    Link to post
    Share on other sites
    Posted
  • Location: Huddersfield, 145m ASL
  • Weather Preferences: Lots of snow, lots of hot sun
  • Location: Huddersfield, 145m ASL

    Would it be possible to have the 'New Content' button duplicated at the bottom of each thread ? It's only a minor niggle (and probably more a reflection of my lack of patience !), but I find having to scroll back up to the top of each page to access the 'New Content' button a bit of a bind.

    Link to post
    Share on other sites
    Posted
  • Location: Pershore
  • Location: Pershore

    Not sure how feasible that is unfortunately, but there is a return to top button at the bottom - it's a small shaded arrow in the centre just beneath the banner.

    Link to post
    Share on other sites
    Posted
  • Location: Saddleworth, Oldham , 175m asl
  • Weather Preferences: warm and sunny, thunderstorms, frost, fog, snow, windstorms
  • Location: Saddleworth, Oldham , 175m asl

    That's fixed it, thanks guys :)

    Link to post
    Share on other sites
    Posted
  • Weather Preferences: Wet and moist
  • Weather Preferences: Wet and moist

    What is the little envelope symbol at the top of the site for? It's next to where my name is - wasn't there this morning but has now magically appeared.

    Link to post
    Share on other sites
    Posted
  • Location: Carlisle, Cumbria
  • Weather Preferences: Atlantic storms, severe gales, blowing snow and frost :)
  • Location: Carlisle, Cumbria

    What is the little envelope symbol at the top of the site for? It's next to where my name is - wasn't there this morning but has now magically appeared.

    Hi Richard, the little envelope is your personal message folder, you can send and receive private messages to and from other members here on Netweather.

    To send a message click on a members profile and look for the send message button.

    If you have any messages a little red box will show up above the envelope to tell you that you've got a message, and how many.

    Hope this helps :)

    Link to post
    Share on other sites
    Posted
  • Location: just south of Doncaster, Sth Yorks
  • Location: just south of Doncaster, Sth Yorks

    a new fauly seems to have appeared this morning, see link below

    almost every time I change from one thread to another, an annyoing loud nose/click and the picture as shown suggesting its blocking something?

    any idea Paul?

    post-847-0-20022500-1324110378_thumb.jpg

    Link to post
    Share on other sites
    Posted
  • Location: just south of Doncaster, Sth Yorks
  • Location: just south of Doncaster, Sth Yorks

    seems to have stopped of its own accord Paul, this site was not the only one, BBC etc and my ski links ok but both wetter and Wx Online did the same; not checked either of those recently-thanks anyway

    Link to post
    Share on other sites
    • 2 weeks later...
    Posted
  • Location: just south of Doncaster, Sth Yorks
  • Location: just south of Doncaster, Sth Yorks

    It was okay up to about the last half hour when I returned since when its as you say pretty slow

    ok again!

    Edited by johnholmes
    Link to post
    Share on other sites
    Posted
  • Location: hertfordshire
  • Location: hertfordshire

    How do you display text and images in your post. I had no problem

    before the new format of posting came out. If this has already been

    covered before apologies.

    I don't seem to be able to find the spell checker either or is there not

    one anymore.

    Thanks.

    Link to post
    Share on other sites
    Posted
  • Location: Nr Appleby in Westmorland
  • Location: Nr Appleby in Westmorland

    Click the more replies option at the bottom right of the text window in which you type your reply, then it should give you the options as before. The spell checker is, I think, a feature of your browser, not the forum? Mine certainly is.

    The reply window also paginates your text for you...you don't have to press reply every few words!

    Link to post
    Share on other sites
    Posted
  • Location: Sheffield South Yorkshire 160M Powering the Sheffield Shield
  • Weather Preferences: Any Extreme
  • Location: Sheffield South Yorkshire 160M Powering the Sheffield Shield

    If you're spell checker has stopped working I've noticed thta mine ceased to function on this pc when I upgraded to firefox 9.01. Sometime I'll fix.

    I noticed the forum slow being unable to login for a while something to do with nwstatic I think. Took three attempts before the login box showed itself. Got in with IE9 but very slowly.

    However I could get striaght into nwextra without any delays which raises another question. Why can't we have a single sign on???

    Link to post
    Share on other sites
    Posted
  • Location: Pershore
  • Location: Pershore

    The nwstatic bit on the forum shouldn't affect logging in as it's just the images etc which load through that. In terms of a single login - it's definitely on the to-do list for 2012.

    Link to post
    Share on other sites
    Posted
  • Location: Sheffield South Yorkshire 160M Powering the Sheffield Shield
  • Weather Preferences: Any Extreme
  • Location: Sheffield South Yorkshire 160M Powering the Sheffield Shield

    At the moment the problem seems to have gone.

    Link to post
    Share on other sites
    Posted
  • Location: Runcorn, Cheshire
  • Weather Preferences: Snowy winters, hot, sunny springs and summers.
  • Location: Runcorn, Cheshire

    Christmas countdown on the top of the page is broke.

    It says 3000 days till xmas http://hw.nwstatic.co.uk/forum/public/style_emoticons/<#EMO_DIR#>/laugh.png

    Link to post
    Share on other sites
    Posted
  • Location: Sheffield South Yorkshire 160M Powering the Sheffield Shield
  • Weather Preferences: Any Extreme
  • Location: Sheffield South Yorkshire 160M Powering the Sheffield Shield

    Just noticed the login username isn't case sensitive i haven't tried the same for the password perhaps security needs looking into as well.

    Link to post
    Share on other sites
    Posted
  • Location: Pershore
  • Location: Pershore

    The password is case sensitive, the username isn't by design as people tend to forget where they have used capitals in usernames.

    • Like 1
    Link to post
    Share on other sites
    Posted
  • Location: Sheffield South Yorkshire 160M Powering the Sheffield Shield
  • Weather Preferences: Any Extreme
  • Location: Sheffield South Yorkshire 160M Powering the Sheffield Shield

    The password is case sensitive, the username isn't by design as people tend to forget where they have used capitals in usernames.

    Mmmm thought it would have been the other way down as you see your username everytime you post.

    Link to post
    Share on other sites

    Create an account or sign in to comment

    You need to be a member in order to leave a comment

    Create an account

    Sign up for a new account in our community. It's easy!

    Register a new account

    Sign in

    Already have an account? Sign in here.

    Sign In Now
    ×
    ×
    • Create New...