Jump to content

Search the Community

Showing results for tags 'pws '.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Welcome To The Netweather Community - Weather Forum
    • News & Announcements
    • Help, support and feedback
    • Latest weather updates from Netweather
  • Weather
    • Weather Discussion - Autumn
    • Regional Discussions
    • Storms & Severe Weather Discussion
    • New - learning and research area
    • Weather photography gallery
  • Worldwide Weather
    • Hurricanes, Cyclones and Extreme weather worldwide
    • Weather Around The World
    • Storm Chase USA
  • Climate and Science
    • Climate Change - The Science
    • Space, Science & nature
  • Community Chat
    • The Lounge
  • Netweather Community Archives
    • Forum Archive
  • SACRA's Snow Chat 2019 - 2020 Winter

Blogs

There are no results to display.

There are no results to display.

Categories

  • The Basics
  • Teleconnections
  • Research

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


Website URL


Facebook


Twitter


Skype


Location


Interests


Weather Preferences

Found 1 result

  1. Good Afternoon and Hello Everyone! I am new to the forum and I apologise that I am only coming here now! I am not however, new to the weather world! I've studied and enjoyed the weather since I was little and share this passion with my Dad. We love a bit of weather chat and study! Anyway....... I have had the same weather station since November 2015 and it has been great. We registered it with wunderground when it was set up and all was fine. Between March 17 and June 17 we had issues with our wifi and it stopped reporting. This has since been fixed and there have been no further issues. Somehow though I am now unable to log in to my PWS section of Wunderground. I have had to re-register my email address. The only solution I can see is to create a new PWS identity, which seems a shame as this will mean a break in the continuation of my data which I will be sad to lose. and will leave me unable to delete the bad data that it has generated... (on two or three days it has reported the temp as being 60 degrees Celsius) I have emailed Wunderground twice, but as of yet have not had a reply. The weather station is clearly still logged in... so I daren't touch it and mess with the settings in case it stops reporting! Station ID is: IENGLAND1052 Just wondering if anyone else has experienced this or has any suggestions of how I can fix this? Thank you for reading x
×
×
  • Create New...