Jump to content
Cold?
Local
Radar
Snow?

Radar problem since phone update


Recommended Posts

Posted
  • Location: Warminster, Wiltshire
  • Location: Warminster, Wiltshire

    Hi, I updated my phone settings yesterday and since then have had a mostly pink blocked out view of the UK!?

    I waited to see if it would change but the pink areas are still there.

    F072E00C-EF0B-4CAA-AA27-197E1B21874C.png

    Link to post
    Share on other sites
    Spotted a post you think may be an issue? Please help the team by reporting it.
    Posted
  • Location: The Purbeck Microclimate, Dorset.
  • Weather Preferences: Gales, T-storms, Heavy Rain, Heat, Cold - Love it all.
  • Location: The Purbeck Microclimate, Dorset.

    Is that the free radar Andy? Or the subscription one?

    Link to post
    Share on other sites
    Posted
  • Location: Warminster, Wiltshire
  • Location: Warminster, Wiltshire
    2 hours ago, Mapantz said:

    Is that the free radar Andy? Or the subscription one?

    Subscription

    Link to post
    Share on other sites
    Posted
  • Location: Warminster, Wiltshire
  • Location: Warminster, Wiltshire

    Hi, it was an Apple update. Never had this happen before.

    Link to post
    Share on other sites
    Posted
  • Location: Pershore
  • Location: Pershore

    Have you tried the usual clearing the cache in safari & restarting the phone?

    Link to post
    Share on other sites
    Posted
  • Location: Warminster, Wiltshire
  • Location: Warminster, Wiltshire

    V8 seems fine but clearing cache etc has not rectified the V7 issue!

    Link to post
    Share on other sites
    Posted
  • Location: Pershore
  • Location: Pershore

    I suspect it's a bug in the latest ios version, as we've not made any changes. Can only suggest using v8 for now, while we investigate what the issue may be and whether there's a workaround. I'll let you know as soon as we get to the bottom of whatever it may be. 

    Link to post
    Share on other sites
    Posted
  • Location: Pershore
  • Location: Pershore

    In fact @Andy Bown, please can you try the v7 again now, as I took a quick punt on something and it appears to be working on ios 14.3.

    Link to post
    Share on other sites
    Posted
  • Location: Warminster, Wiltshire
  • Location: Warminster, Wiltshire
    38 minutes ago, Paul said:

    In fact @Andy Bown, please can you try the v7 again now, as I took a quick punt on something and it appears to be working on ios 14.3.

    Thank you for trying Paul. I am still getting some pink areas but can see most of the UK lol. Happy to learn V8 for now.

    D2D29CB0-9164-446D-BBAA-C10EA76A94BE.png

    Link to post
    Share on other sites
    Posted
  • Location: Pershore
  • Location: Pershore

    Ok thanks for letting me know. We'll dig into this early next week anyway.

    • Like 1
    Link to post
    Share on other sites
    Posted
  • Location: Pershore
  • Location: Pershore

    We've found the issue with this and is some sort of weird bug / issue in the latest ios version. We've worked around it for now, so the v7 is working normally again. 

    • Thanks 1
    Link to post
    Share on other sites
    Posted
  • Location: Warminster, Wiltshire
  • Location: Warminster, Wiltshire

    Great work guys! Thank you!

    Link to post
    Share on other sites

    Create an account or sign in to comment

    You need to be a member in order to leave a comment

    Create an account

    Sign up for a new account in our community. It's easy!

    Register a new account

    Sign in

    Already have an account? Sign in here.

    Sign In Now
    ×
    ×
    • Create New...