Jump to content
Cold?
Local
Radar
Snow?

Loss of data on Davis Vantage Vue


Recommended Posts

It's one of those situations where being there would help 😄

The only thing I can think of is, uninstall weatherlink software completely. Make sure you back up your data though. Reboot the computer afterwards and reinstall weatherlink and set it up like a brand new station. Make sure you don't select it as USB - try auto detecting it via serial connection.

  • Like 1
Link to post
Share on other sites
  • Replies 218
  • Created
  • Last Reply

Top Posters In This Topic

Top Posters In This Topic

Popular Posts

Pit, thanks for your help with John on this. a cable replacement is going to be a lot cheaper than data logger. but its just another way of eliminating a fault. so let's hope the cheap way resolves it

You tell me, Pit was on a bit since I hoped he might enlighten us! Yep that is the end that wiull fit in the data logger. Where the other end is supposed to go I assume the back of the tower but

It's one of those situations where being there would help 😄 The only thing I can think of is, uninstall weatherlink software completely. Make sure you back up your data though. Reboot the compute

Posted Images

20 minutes ago, Mapantz said:

It's one of those situations where being there would help 😄

The only thing I can think of is, uninstall weatherlink software completely. Make sure you back up your data though. Reboot the computer afterwards and reinstall weatherlink and set it up like a brand new station. Make sure you don't select it as USB - try auto detecting it via serial connection.

Trouble is I'm a total numpty, to be honest I cannot find the weather link software, it was insalled on windows 7, 10 was put on in January. I recall weather shop sending something I gave to my pc engineer. Of course he is not available currently. I'll have a look to see what the message said

Link to post
Share on other sites

got it

On your old PC (windows 7), on the ‘C’ drive, you will have a folder called Weatherlink.

Copy the complete folder onto a memory stick & then drag & drop it directly on your new ‘C’ Drive (Windows 10). The software is inside this folder along with your old records.

This should work. However if it doesn’t you can download the latest version of Weatherlink software from a Weatherlink.com account. It is worth having a Weatherlink.com account because all future updates are also on this website.

If you need any help setting up an account please ask.

Link to post
Share on other sites
23 minutes ago, johnholmes said:

got it

On your old PC (windows 7), on the ‘C’ drive, you will have a folder called Weatherlink.

Copy the complete folder onto a memory stick & then drag & drop it directly on your new ‘C’ Drive (Windows 10). The software is inside this folder along with your old records.

This should work. However if it doesn’t you can download the latest version of Weatherlink software from a Weatherlink.com account. It is worth having a Weatherlink.com account because all future updates are also on this website.

If you need any help setting up an account please ask.

Or if you have a weatherlink account log onto it in the web browser and you can download it from there.

Link to post
Share on other sites

Hi folks, especially Tom, M, Pit and Mike who have spent so much time doing your best to help me, I really do appreciate all your efforts.

I am giving up and buying a new datalogger and the bits and pieces needed with it. I don't think I need a replacement power cable.

Again many thanks

John

Link to post
Share on other sites
1 hour ago, The PIT said:

The problem isn't weatherlink there's no communication with the station So duff cable or logger.

Which logger are you going for John?

This one seems to fit the bill?

Davis Weatherlink Datalogger 6510

any comments about it.

Not sure I need a new power cable but that would be another £25 or so.

Link to post
Share on other sites

Hi John the usb version.

I know the earlierones had problems with the usb cable. No idea whther the davis ever fixed probably like their caps the answer is no. After a few weeks I could tap the lead and the connection was broken and looking at the internal connections there wasn't much left.

So on mine new one I taped the connecter between the usb cables in insulating tape so there isn't any movement on the connection.

Link to post
Share on other sites
19 minutes ago, The PIT said:

Hi John the usb version.

I know the earlierones had problems with the usb cable. No idea whther the davis ever fixed probably like their caps the answer is no. After a few weeks I could tap the lead and the connection was broken and looking at the internal connections there wasn't much left.

So on mine new one I taped the connecter between the usb cables in insulating tape so there isn't any movement on the connection.

okay thanks, mine is serial port isn'nt it not usb? It has a connector like you showed, your was blue. Confused as to what I need to order I'm afraid and can't find paperwork for one delivered in 2014?

Can you help confirm which one I need please-thanks?

Link to post
Share on other sites
49 minutes ago, The PIT said:

DI-6510SER but why bother buying one when you can have my old one for nothing?

Are you sure? That is very kind, I would want obviously to pay for the postage as I am not travelling more than a couple of miles from home. Also it would seem only decent to give you something for it?

Link to post
Share on other sites

You've got a great option there from PIT.

There's also one more option; You could go USB and get this:

WP_20161204_19_39_14_Pro.jpg
BELFRYBOYWEATHERBITS.BLOGSPOT.COM

A blog about the belfryboy green dot logger clone for Davis weather sations

 I can vouch for belfryboy. He's sold a lot and will oblige with help.

Just an option to throw at you, John. 🙂 

Link to post
Share on other sites

John after you set the communication port you should then be asked for the station

https://www.davisinstruments.com/product_documents/weather/manuals/07395_210_Manual_WeatherLinkIP_6555.pdf

One gotcha would be if you used a none standard id for iss station. So if you set the id to 2 thats where you put iss in the selection box.

Link to post
Share on other sites

Have you still got the davis loopback lead?

If so put in the blue connector on the back of your pc and then do a loopback test in weatherlink.

Let us know the results.

Right I'm off to bed.

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
×
×
  • Create New...