Jump to content

Recommended Posts

26 minutes ago, matt111 said:

but as someone who’s eyesight isn’t the best I’ll also say it’s very easy on the eye

Yep - Same.

Also, if users spend a lot of time on this forum via mobile - several hours a day - it's a battery saver on modern smartphones.

  • Like 1
Link to post
Share on other sites
  • Replies 84
  • Created
  • Last Reply

Top Posters In This Topic

Top Posters In This Topic

Popular Posts

It'll return soon, I think.  Also, for those who like to use dark themes, there's the option for that now. Click the moon icon near the top right of the screen to switch to it. 

Hi Paul, Hope I find yourself and your Family, well. As Roger J Smith mentioned the other Day, I was also a bit dismayed to see that the drop down colour palette, had disappeared. I was

I've changed a setting today, which should resolve any upload issues.

Posted Images

1 hour ago, Mapantz said:

Yep - Same.

Also, if users spend a lot of time on this forum via mobile - several hours a day - it's a battery saver on modern smartphones.

okay for me then, my 6310i still can last a week

Link to post
Share on other sites

One thing I am not keen on is you get a notification not only if someone quotes you but also if they indicate a like or dislike. Can you turn that element off?  I am only interested in being notified if someone actually comments on one of my posts. 

Link to post
Share on other sites

I know allot of people seem to like the 'hidden quotes' thing, but personally I'm finding it really annoying to constantly open posts just to find out what other people are responding too.  Is there any way to turn this off (for your own account). I've been searching through the settings options but I'm either going blind or there is none. 😞

 

p.s. Loving Dark Mode, I have dyslexia and it's SO much easier to read when it's reversed like this. 👍

Edited by Ryukai
Link to post
Share on other sites
On 12/10/2020 at 15:17, Ryukai said:

I know allot of people seem to like the 'hidden quotes' thing, but personally I'm finding it really annoying to constantly open posts just to find out what other people are responding too.  Is there any way to turn this off (for your own account). I've been searching through the settings options but I'm either going blind or there is none. 😞

 

p.s. Loving Dark Mode, I have dyslexia and it's SO much easier to read when it's reversed like this. 👍

Yes my concern as well. Nice as it is to have someone supporting your posting or not all I am interested in is knowing if someone has posted a comment that may or may not need a response. 

Link to post
Share on other sites

This emoji 

image.png.907a17f6c9ba0da9ebb23b633ca7178d.png

sometimes appears as this one

 

image.png.755b07bf16a4d8d366f8272a185fd799.png 

It seems they both appear in the same place on the emoji menu. Are they overlapping each other somehow?  

Link to post
Share on other sites

I'm not sure, but I think the time has probably come to retire those older ones - they look horrible on the dark theme!

  • Like 2
Link to post
Share on other sites

The forum will be close later for a quick maintenance update - should hopefully be no more than 20-30 mins. 

Link to post
Share on other sites

No, I don't think so at the moment I'm afraid. It's because the new dark theme needs a light font, whereas the standard theme needs a dark one. So it's better to leave it on the default setting so that can be set by the software.

  • Thanks 1
Link to post
Share on other sites

@Paul 

 

Am i missing something - I cant load any photos from my phone photo libary now?

Also every reply says saving post-?

Edited by Steve Murr
  • Like 1
Link to post
Share on other sites

Yep, nothings changed in that respect @Steve Murr. Sounds like some sort of connectivity/browser issue you were experiencing. 

If it's still happening I'd recommend clearing the cache on the browser you're using.

Link to post
Share on other sites

Same with me i can't seem to attach my timelapse files anymore and i can't change the file type, i was able to at the start of the update. I'm confused as to why i can't now. 

Link to post
Share on other sites
4 hours ago, Steve Murr said:

D56C89ED-C490-4D44-8F61-D610D4A0107E.thumb.png.44b15d275037f53d16fcc7e741053490.png

Sometimes it does / sometimes it doesnt come up with this image when going into my phone library

I’ve got exactly the same issue . I can’t upload any photos I’ve screenshot on my iPhone XR , I have to change it to a pdf to then get it to upload , I never had this issue in the past . Weirdly this afternoon the same photo has worked , if you look in the southeast thread yesterday you will see what I had to do to get it posted . Thanks to @Blessed Weatherfor pointing me in the right direction.

F935F695-52D6-4599-8A14-8410084DE335.jpeg

Edited by Mark wheeler
  • Confused 1
Link to post
Share on other sites

Ever since the update, I've nae been able to upload GFS charts properly (either by address or copying)... I just keep getting sent to rubbish pages about cars.... A watch-the-paint-dry page would be preferable to bloody cars!😱😁

  • Haha 2
Link to post
Share on other sites
16 minutes ago, General Cluster said:

Ever since the update, I've nae been able to upload GFS charts properly (either by address or copying)... I just keep getting sent to rubbish pages about cars.... A watch-the-paint-dry page would be preferable to bloody cars!😱😁

You need to save the image to your PC first, then upload it.

  • Like 1
  • Thanks 1
Link to post
Share on other sites

I also had the upload issue with a photo from my phone the other day yet it worked when I uploaded it from the computer instead. It did work from my phone today when I tried it though. 

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
×
×
  • Create New...