Jump to content
Holidays
Local
Radar
Windy?
Sign in to follow this  
Gordon Dodman

acerus weather ranger

Recommended Posts

my acerus weatheranger stopped reporting to Wunderground this morning when I checked it the clock on the console had stopped/locked at 02:44 that was when it stopped reporting I turned off the console and restarted it. seemed to work ok after and is still working.

has anyone had this problem before with this weather station.

 

Gordon 

Share this post


Link to post
Share on other sites
49 minutes ago, Gordon Dodman said:

my acerus weatheranger stopped reporting to Wunderground this morning when I checked it the clock on the console had stopped/locked at 02:44 that was when it stopped reporting I turned off the console and restarted it. seemed to work ok after and is still working.

has anyone had this problem before with this weather station.

 

Gordon 

I have a few of these stations, not had any problems with them as yet, but I know from reviews that the console can sometimes cause a few issues after a number of years.

How long have you had the station for?

Edited by vizzy2004

Share this post


Link to post
Share on other sites

Hi Vizzy

 

the station is a couple of months old it just seemed strange that the clock had literally stuck as it was not changing time not even the seconds were changing.

 

Gordon 

Share this post


Link to post
Share on other sites
On 10/16/2017 at 12:45, Gordon Dodman said:

Hi Vizzy

 

the station is a couple of months old it just seemed strange that the clock had literally stuck as it was not changing time not even the seconds were changing.

 

Gordon 

Hi Gordon

Funny thing is my weather station Aercus Instrument sleuth stopped reporting to Wunderground on the 10th oct i have restarted it and it will not report to Wunderground no matter what i do i have downloaded software again done all the troubleshooting guides to no avail.

The station is reporting fine to the ip tool i'm really stuck on what i can do iv even messaged Wunderground days ago and there not much help for they have yet to reply to me...

Share this post


Link to post
Share on other sites

I suspect it's a problem WU's end. I have lost count of the problems I have had with them, every month there's an issue, whether it's the webcams or the station data. I just leave it now, i cannot be bothered to even investigate or solve the problem. Eventually it rectifies itself until the next time. As for getting a reply from WU, you have no hope. There's one person that deals with all inquiries by email, and they have backlogs of tens of thousands of questions/complaints. It wouldn't surprise me if WU will eventually stop all data being uploaded to their site - they have been slowly removing things over the past year. IBM who now own WU don't give two pips about end users. I don't know if it includes all countries, but I do know that they sell users data in the US. You're better off making your own site to view your data rather than relying on a third party site. The other alternative is to send your data to Weathercloud, it's far more stable.

  • Thanks 1

Share this post


Link to post
Share on other sites

I know this isn't directly related, but I thought i'd add it as a follow up to my post above.

Webcams have stopped showing on Wunderground.. again.. somebody received an email  (which is a surprise in itself) from WU:

Quote

Hi David, thanks for all your reporting of issues with webcams over the past few months. Due to the difficulty we've had maintaining this feature, its negative ROI, and the downsizing of our staff, it has been decided to drop the webcam feature from WU on December 15. An announcement will go up on our webcam page on Wednesday. I'm sorry to see this feature go.

That's another thing WU are doing away with. It won't be long before they stop station data being sent to them, I suspect.

Share this post


Link to post
Share on other sites

Yes, I've noticed a slow deterioration aswell recently. The latest annoyance is the inability to switch from fahrenheit to celcius on their main PWS page. The option to change it is there, but it doesn't work most of the time. Highly irritating.

Edited by reef

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

  • Recently Browsing   0 members

    No registered users viewing this page.

×