Jump to content
Holidays
Local
Radar
Pollen
Sign in to follow this  
knocker

Lock screen

Recommended Posts

I'm IT ignorant so you will have to excuse this simple question, This morning I couldn't clear the lock screen which appears after sleep mode for some reason. In the end I had to turn the mains off to reboot. Is there an easy way to disable the lock screen image? This is Wndows 10

Share this post


Link to post
Share on other sites
7 minutes ago, knocker said:

I'm IT ignorant so you will have to excuse this simple question, This morning I couldn't clear the lock screen which appears after sleep mode for some reason. In the end I had to turn the mains off to reboot. Is there an easy way to disable the lock screen image? This is Wndows 10

Yea I have had this happen a few times, very annoying.

No 'official' way of getting rid of the lock screen, this is because windows 10 is designed to work on both desktops and tablets (on which you would want a lock screen).  Are a few 'hacks' you can try:

https://www.cnet.com/uk/how-to/how-to-disable-the-windows-10-lock-screen/

Share this post


Link to post
Share on other sites
7 minutes ago, Sardonixs said:

Yea I have had this happen a few times, very annoying.

No 'official' way of getting rid of the lock screen, this is because windows 10 is designed to work on both desktops and tablets (on which you would want a lock screen).  Are a few 'hacks' you can try:

https://www.cnet.com/uk/how-to/how-to-disable-the-windows-10-lock-screen/

Okay thanks. Well I've tried changing the lockApp so see how that goes.

Share this post


Link to post
Share on other sites
2 hours ago, knocker said:

I'm IT ignorant so you will have to excuse this simple question, This morning I couldn't clear the lock screen which appears after sleep mode for some reason. In the end I had to turn the mains off to reboot. Is there an easy way to disable the lock screen image? This is Wndows 10

Have you disabled or extended the sleep mode?

Start

Settings

System

Power and sleep

Share this post


Link to post
Share on other sites
8 minutes ago, Summer Sun said:

Have you disabled or extended the sleep mode?

Start

Settings

System

Power and sleep

I hadn't but have just ext. it  But having fiddled with the LockApp it does now appear to go straight to the log in screen

Edited by knocker
  • Like 1

Share this post


Link to post
Share on other sites

You aren't forced to sign in after sleep, it will revert to that if power settings are defaulted for any reason.
They moved the option to turn off that sign -in (after sleep) from power options to general settings / accounts / sign-in  Options.
 

Capture.JPG

I have annoying requirement to sign-in after reboot on laptop but not on desktop.
This started on it's own after one of the updates, and every possible way to turn it off has failed.

Edited by 4wd

Share this post


Link to post
Share on other sites

It seems my making an adjustment to the LockApp made no difference

Share this post


Link to post
Share on other sites

Microsoft made it harder to disable the lockscreen on older versions of Windows 10. However, you can do it on the creators version of it. There's two ways I think?! I disable the lockscreen and login password to my machine, because when if it reboots for any reason, it will go straight to my desktop and run my weather software.
Turning off the password will also disable to the lockscreen - if that's any good?

type netplwiz in to your search bar and hit enter, you'll see what to do there.

There's also this, depending on what version of win 10 you have: https://www.windowscentral.com/how-disable-windows-10-lock-screen

lockscreen.thumb.png.5213cd4d5cbf4ebfdd6ab7252d8a246d.png

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

  • Recently Browsing   0 members

    No registered users viewing this page.

×