Jump to content
Cold?
Local
Radar
Snow?

Recommended Posts

Posted
  • Location: Haverfordwest Pembs
  • Location: Haverfordwest Pembs

    Regardless of the browser, Chrome, Opera, IE, all I am seeing on the V6 radar this morning is large semi transparent pink squares, no radar image, though the map is still vaguely visible, the V4 is working fine though. Anyone else seeing that or is it just me?

    Link to post
    Share on other sites
    Spotted a post you think may be an issue? Please help the team by reporting it.
    Posted
  • Location: Newton Poppleford, Devon, UK
  • Weather Preferences: Thunderstorms, Snow, High Winds.
  • Location: Newton Poppleford, Devon, UK

    Exactly the same symptoms here as you.

    Link to post
    Share on other sites
    Posted
  • Location: Telscombe Cliffs, East Sussex
  • Location: Telscombe Cliffs, East Sussex

    yep me too...was fine until around 9.00 am then turned pink. Bloody typical as I paid a subscription last night! Hope it's fixed soon :)

    Link to post
    Share on other sites
    Posted
  • Location: Chesterfield, Derbyshire, 110m
  • Location: Chesterfield, Derbyshire, 110m

    Again same here, was working until the 9:00 update then it pink screened me 

    Link to post
    Share on other sites
    Posted
  • Location: Pershore
  • Location: Pershore

    Apologies, we had a disk problem on the server for the radar, but it's been fixed now. 

    Link to post
    Share on other sites

    Create an account or sign in to comment

    You need to be a member in order to leave a comment

    Create an account

    Sign up for a new account in our community. It's easy!

    Register a new account

    Sign in

    Already have an account? Sign in here.

    Sign In Now
    ×
    ×
    • Create New...