Jump to content

Archived

This topic is now archived and is closed to further replies.

Sprites

Focus problems .

Recommended Posts

very nice hoar fost yesterday BUT had some odd focus problems,

left and right side of photo were sharper than the middle.

any camera experts in ? is this my error with manual focus?

(18-55 mm smc pentax came pentax K10D)

ive taken several photos with this lens before, and found it

quite sharp .. untill now.

i took a few pics today and it seemed fine again....

post-12104-0-62605900-1358545358_thumb.j

Share this post


Link to post
Share on other sites

Having problems with the focusing aspect of your camera? Then please discuss here.Thank you.smile.png


Share this post


Link to post
Share on other sites

The exif might give us some clues but it is missing.

Auto focus does struggle with brilliant snow scenes and on bright days it's hard to be sure how it looks on the screen.

There's always the chance it was accidentally nudged onto macro or something.

Share this post


Link to post
Share on other sites

Thanks for moving this jane.

4WD I was using manual focus at the time, ive tried using the same lens today and it seems ok. Must of been a combination of using it at the wide angle end of zoom, and my focusing error.

Share this post


Link to post
Share on other sites

Was the centre of the lens steamed up in the cold? This can cause a soft focus in the middle of the pic.

Share this post


Link to post
Share on other sites

Was the centre of the lens steamed up in the cold? This can cause a soft focus in the middle of the pic.

Hi frogesque , the lens was clear of moisture , i did wonder this as it was -8c at the time.

Share this post


Link to post
Share on other sites

  • Recently Browsing   0 members

    No registered users viewing this page.

×