Jump to content

Archived

This topic is now archived and is closed to further replies.

vizzy2004

Help with new Weather Station

Recommended Posts

My Dad kindly bought me a Weather Station for Xmas, a WH1090. Had no problem's setting it all up and it all worked fine. Now I have the problem where I can only get a signal from the outside sensor when it is in use, for example I left it unplugged from the laptop last night (so just running off the batteries) and it received no data at all, but as soon as I pressed a few button's on the base station It started working again. It also always picks up the outside sensor when it is plugged into the laptop via USB. I find this very odd and find it hard to believe this is to do with the signal from outdoor sensor to indoor one.

Going to have a play around with it today to try and get it sorted but i wanted to see if anyone else has had the same problem or if anyone has any tips.

Thank's

Share this post


Link to post
Share on other sites

It could be the received signal is a bit marginal.

See if the problem goes away if you leave the console in a different spot with minimal obstructions, like a window.

Also consider known good new batteries all round.

The kit might have been sat in store for a couple of years.

You want Lithium type for outside as the output from normal types even 'good' ones like duracell drops off in the cold.

Share this post


Link to post
Share on other sites

Cheer's Col, will give all that a go and will let you know how i get on.

Share this post


Link to post
Share on other sites

I put the console upstairs in the room closest to the garden infront of the window and the problem seems to been resolved, only problem is it's the missus' den and I never go in there which is annoying. Thanks anwyay Col

Share this post


Link to post
Share on other sites

I'll echo Col with the batteries mate. I stupidly used pound shop batteries for mine and the range was crap. Changed them to duracells and i can put the receiver anywhere in the house with no probs.

Was a hard lesson to learn as iv'e got my station on the roof so it's a full on mission to change batteries. Especially when it's windy or icy!!

Happy new year to you anyway and hopefully we'll get some good cold soon :)

Share this post


Link to post
Share on other sites

  • Recently Browsing   0 members

    No registered users viewing this page.

×