Jump to content

Archived

This topic is now archived and is closed to further replies.

4wd

Uploading To Galleries Here

Recommended Posts

Tried individual files and a zip bulk upload - they appear to upload into a new album which I created, but nothing appears in the album when upload stops.

Do they have to be approved?

Also since I did this there's a drop down list permanently stuck open top righht?

I don't think this was there before! Logging out and in again does not fix...

(windows7 plus latest firefox)

listk.jpg

Share this post


Link to post
Share on other sites

Can't see any sign of anything uploaded to the gallery from your account, so not sure what the issue may be there - what size are the files you're trying to upload?

Re the stuck open profile, there's a thread already open for that:

But in short, it's because we've updated some files and your browser is still using old versions of them, so hitting ctrl+f5 on the page a couple of times should clear it, but if not you'll need to clear your browser cache.

Cheers

Paul

Edit - there's something not working with the gallery, I'm looking into it now..

Share this post


Link to post
Share on other sites

The individual files are mostly under 150kb, is that too big?

I didn't see mention of a limit but could easily resize them.

(clearing cache worked thanks)

Share this post


Link to post
Share on other sites

150kb is fine (single file limit is 3mb), think there's something not right with the gallery - working on it now, should be fixed shortly i hope.

Edit:

All sorted - should be able to upload your images now!

Paul

Share this post


Link to post
Share on other sites

Excellent, and thanks for uploading them, really nice set of photos,I'm not jealous of the snow at all! :)

Share this post


Link to post
Share on other sites

×
×
  • Create New...