Jump to content
Cold?
Local
Radar
Snow?

Need Help On The Site/forum?


Recommended Posts

Posted
  • Location: Stanwell(south side of Heathrow Ap)
  • Weather Preferences: Thunderstorms, squally fronts, snow, frost, very mild if no snow or frost
  • Location: Stanwell(south side of Heathrow Ap)

    http://forum.netweat...53#entry2129853

    i launched this thread and would like to ask if it could be unlocked? please! if not im happy to wait until a bit later in autumn.

    thanks. Posted Image

    Edited by ElectricSnowStorm
    Link to post
    Share on other sites
    Spotted a post you think may be an issue? Please help the team by reporting it.
    • Replies 4k
    • Created
    • Last Reply

    Top Posters In This Topic

    Top Posters In This Topic

    Popular Posts

    a rather daft and not very nice comment about a member who posted a good deal of useful info into the site, re volcanoes and also the weather in Shetland. give him my regards please?

    was getting a hard time off people with his volcano thread. wasn't appreciated enough for the hard work he put into the forum.

    Not the best place to add this i know paul, but i would just like to say i think this new thread in the model area is going to be great and help those who want to know what's going on fast 9if like me

    Posted Images

    Posted
  • Location: Whitkirk, Leeds 86m asl
  • Weather Preferences: Anything but mild south-westeries in winter
  • Location: Whitkirk, Leeds 86m asl

    The avatar and photo is one and the same now, so changing one should change the other. It does appear though that there is a bit of a bug going on in there somewhere which is causing one or two probs - will hopefully be fixed within a week or so when we put an update live.

    Thanks
    Link to post
    Share on other sites
    Posted
  • Location: Hobart, Tasmania
  • Location: Hobart, Tasmania

    Just a quick observation..this forum is so polite.. I have become accustomed to the Aussie forums, which are so-in-your-face and brash, but I guess that is just the Aussie way.Posted Image

    Quick question.

    Regarding the profile page, ( which I' hope to be putting a bit more work into soon ) , how can you have it so the background picture is visible.

    It;s not such a big deal, but I tend to get a bit annoyed at myself when I can't work something out..

    Edited by Styx
    Link to post
    Share on other sites
    Posted
  • Location: West Sussex
  • Weather Preferences: Outdoors
  • Location: West Sussex

    Hi Styx

    We are a rather refined group, aren't we, lol. Wait until winter kicks in, you'll see the other side of the coin then....

    I'm not sure exactly what you mean with the profile pic, can you explain it to me please?

    Cheers

    Ian

    Link to post
    Share on other sites
    Posted
  • Location: Hobart, Tasmania
  • Location: Hobart, Tasmania

    Under ' Profile Customisation' theres an option to display a background profile picture.

    I've downloaded something, but the format wont allow it to be visible, except showing a bit at the very bottom of the screen

    Edited by Styx
    Link to post
    Share on other sites
    Posted
  • Location: Southampton 10 meters above mean sea level
  • Weather Preferences: Cold, Frosty & Sunny
  • Location: Southampton 10 meters above mean sea level

    Climatalogical averages for England and Wales data page seems to be stuck in May??

    Link to post
    Share on other sites
    Posted
  • Location: Purley, Surrey - 246 Ft ASL
  • Weather Preferences: January 1987 / July 2006
  • Location: Purley, Surrey - 246 Ft ASL

    Hi, can you post a link to the page please as I'm unsure as to where you're meaning currently.

    Thanks

    Paul

    http://www.netweather.tv/index.cgi?action=tmp;sess=

    Bottom of the graph has May and not the actual month, indeed the whole graph may be for May?

    Link to post
    Share on other sites
    Posted
  • Location: Pershore
  • Location: Pershore

    Thanks, looks like the datamay be ok but not the graph - will get it raised as a bug and hopefully we'll get it working tomorrow.

    • Like 1
    Link to post
    Share on other sites
    Posted
  • Location: Toronto, Ontario, Canada, Altitude: 189 m, Density Altitude: 6 m
  • Weather Preferences: Tropical Cyclone, Blizzard, Thunderstorm, Freezing Cold Day and Heat Wave.
  • Location: Toronto, Ontario, Canada, Altitude: 189 m, Density Altitude: 6 m

    Greetings to netweather team. I want to congratulate you because you (with us) have the most wonderful forum on the internet.

    I have a query. What is the difference between posts and active posts? If you look here in left you will see I have 33 posts, but if you go to my profile, you will see I have 38 active posts. So?

    Thank you.

    Edited by Konstantinos
    Link to post
    Share on other sites
    Posted
  • Location: Sunderland
  • Weather Preferences: cold
  • Location: Sunderland

    I can't appear to do bold/Italic/or underlined in any of my posts anymore, any reason for this?

    It appears fine here. What browser are you using? :)
    Link to post
    Share on other sites
    Posted
  • Location: Morecambe
  • Location: Morecambe

    It appears fine here. What browser are you using? Posted Image

    IE9, or 8, its IE though. I aint computer technical as you can tell. You used to have "tags" and just like the quote tag you place them on either side the bit you want to be bold etc and it works but I don't get the tags anymore. I'm going to test something and see what happens...

    Bold

    Edit: Ahh i put the tags in manually myself and they work. I should of thought of that before posting the problem. :rolleyes:

    Edited by Geordiesnow
    • Like 1
    Link to post
    Share on other sites
    Posted
  • Location: Pershore
  • Location: Pershore

    Can't recreate that problem myself, I assume you're meaning this page?

    http://www.netweather.tv/index.cgi?action=charts;type=gfsh500;sess=

    Although with that said, there's a much larger selection of charts (in English and UK centric) available (freely) here:

    http://www.netweather.tv/index.cgi?action=nwdc;sess=

    Link to post
    Share on other sites
    Posted
  • Location: Cheltenham,Glos
  • Weather Preferences: Thunderstorms :D
  • Location: Cheltenham,Glos

    Everytime I log into Netweather I have to keep putting my new postcode in on the forecasts page as my old one is still on there. I also have to keep signing in on the forum because it dosen't remember me. In Firefox I always use 'Accept cookies from site , ask me every time. I also use Ghostery and wondered if this was intefering with it all! I've emptied cookies and tried again but I'm still having the same problem. I also have to keep resubscribing to threads lol.Any help would be most appreciated. Thank you.Posted Image

    Link to post
    Share on other sites
    Posted
  • Location: Derbyshire Peak District 290 mts. Wind speed 340 mts
  • Weather Preferences: Rain/snow, fog, gales and cold in every season
  • Location: Derbyshire Peak District 290 mts. Wind speed 340 mts

    Does anyone know what the problem is with ECMF? The charts seem to have stuck at 00z on Wednesday.

    Link to post
    Share on other sites
    Posted
  • Location: Pershore
  • Location: Pershore

    Everytime I log into Netweather I have to keep putting my new postcode in on the forecasts page as my old one is still on there. I also have to keep signing in on the forum because it dosen't remember me. In Firefox I always use 'Accept cookies from site , ask me every time. I also use Ghostery and wondered if this was intefering with it all! I've emptied cookies and tried again but I'm still having the same problem. I also have to keep resubscribing to threads lol.Any help would be most appreciated. Thank you.Posted Image

    Sounds like you're blocking cookies with something - could be ghostery but tbh I don't know much about it. It's definitely a cookie thing though and the fact it's on here and the main site means it's likely to be something on your pc as they're separate cookies.

    Does anyone know what the problem is with ECMF? The charts seem to have stuck at 00z on Wednesday.

    I'll have a look into that now..

    Edit - ECM is back up to date, not sure why it stuck..

    http://www.netweather.tv/index.cgi?action=ecm;sess=

    Link to post
    Share on other sites
    Posted
  • Location: Derbyshire Peak District 290 mts. Wind speed 340 mts
  • Weather Preferences: Rain/snow, fog, gales and cold in every season
  • Location: Derbyshire Peak District 290 mts. Wind speed 340 mts

    Yes fine now, thanks Paul. I noticed it had stuck a couple of times earlier in the week but not for as long.

    Link to post
    Share on other sites
    Posted
  • Location: Cheltenham,Glos
  • Weather Preferences: Thunderstorms :D
  • Location: Cheltenham,Glos

    Sounds like you're blocking cookies with something - could be ghostery but tbh I don't know much about it. It's definitely a cookie thing though and the fact it's on here and the main site means it's likely to be something on your pc as they're separate cookies.

    I'll have a look into that now..

    Edit - ECM is back up to date, not sure why it stuck..

    http://www.netweathe...ction=ecm;sess=

    Thank you Paul will have a good look later.Posted Image

    Link to post
    Share on other sites
    Posted
  • Location: hertfordshire
  • Location: hertfordshire

    Can't recreate that problem myself, I assume you're meaning this page?

    http://www.netweathe...e=gfsh500;sess=

    Although with that said, there's a much larger selection of charts (in English and UK centric) available (freely) here:

    http://www.netweathe...tion=nwdc;sess=

    Yes thats the page. As soon as I press a time (t240 for example) I get

    chucked off and the home page appears. Strange.

    Thanks for looking into it for me and yes the Netweather charts are very good.

    Link to post
    Share on other sites
    Posted
  • Location: NH7256
  • Weather Preferences: where's my vote?
  • Location: NH7256

    Is there any way to get NW forecasts in a sort of 'text-only' mode on my mobile? I have a nokia e72 and it really struggles with the normal forecast pages: cursor keeps jumping, pages take forever to load NW graphics, etc. I'd guess this is at least partly due to no 3G and poor mobile reception most of the time, but maybe there's something else too, many other sites (inc MetO) seem to load more easily. Thanks...

    Link to post
    Share on other sites
    Posted
  • Location: Pershore
  • Location: Pershore

    We're working on making both mobile apps and more mobile friendly pages currently, it's not too far off...

    Link to post
    Share on other sites
    Posted
  • Location: NH7256
  • Weather Preferences: where's my vote?
  • Location: NH7256

    We're working on making both mobile apps and more mobile friendly pages currently, it's not too far off...

    Thanks, I'll keep trying then!

    Link to post
    Share on other sites

    Create an account or sign in to comment

    You need to be a member in order to leave a comment

    Create an account

    Sign up for a new account in our community. It's easy!

    Register a new account

    Sign in

    Already have an account? Sign in here.

    Sign In Now
    ×
    ×
    • Create New...