Jump to content
Holidays
Local
Radar
Snow?
Paul

Need Help On The Site/forum?

Recommended Posts

The GFES ensembles are stuck on yesterday's 18z. Can someone give them a hefty kick?

Share this post


Link to post
Share on other sites

consider them suitably booted

Share this post


Link to post
Share on other sites

How do I get forum into bottom left of homepage? been off for last 2 days, miles easier to use forum when threads are clickable on homepage

Share this post


Link to post
Share on other sites

It's because we've switched the forum to our new servers and haven't moved the rest of the site yet. We'll probably be doing this tomorrow and at that point the forum threads will be back on the homepage.

Share this post


Link to post
Share on other sites

consider them suitably booted

Excellent, all working fine again thanks. :D

Share this post


Link to post
Share on other sites

We've now moved to our new servers, so the forum posts are back on the homepage.

Everything appears to have gone across smoothly (touch wood), we know of a bug with the radar archive in extra which we're working on currently, but please let us know if you spot anything else which you think isn't right.

Edit - we're also aware of the lightning overlay on the radar not working correctly - we'll have that sorted asap.

Share this post


Link to post
Share on other sites

Had problems signing in earlier, but managed to get in after several tries.

Share this post


Link to post
Share on other sites

There seems to be a problem when multi-quoting posts.

edit - and deleting posts.

Edited by snow raven

Share this post


Link to post
Share on other sites

Either I keep getting banned from using negative rep or it's there one month and gone the next? http://nwstatic.co.uk/forum/public/style_emoticons/<#EMO_DIR#>/laugh.gif

To say that its there one month then gone the next is probably overstating it but it has been facilitated and disabled a couple of times in the last 6 or 7 months.

Share this post


Link to post
Share on other sites

why change your username anyway?

you change your more often than GFS changes its mind

VegitoBacktrackJul 20 2011 20:24BacktrackVegitoJun 24 2011 20:56backtrackBacktrackMay 24 2011 17:57FunnelbacktrackMay 24 2011 17:04Jordan PFunnelMay 07 2011 21:37BacktrackJordan PApr 23 2011 21:53Rocky BalboaBacktrackJan 03 2011 15:51The King Of StingRocky BalboaDec 28 2010 02:09BacktrackThe King Of StingDec 27 2010 00:36Scooby DooBacktrackNov 04 2010 14:06BacktrackScooby DooNov 03 2010 17:11BacktrackBacktrackOct 26 2009 19:38

Edited by johnholmes

Share this post


Link to post
Share on other sites

I go through phases, but I always revert to Backtrack. It's staying this way now! :D

Share this post


Link to post
Share on other sites

I cannot view my own profile or check my comments, is there a certain amount of posts I need to make or somethingPosted Image

Share this post


Link to post
Share on other sites

I cannot view my own profile or check my comments, is there a certain amount of posts I need to make or somethingPosted Image

Hmm nope.

http://forum.netweat...er/12000-aaron/

There's your profile. I'd just clear your browser cache, cookies and temporary data. Pressing CTRL and F5 should sort it! If not do it manual. If you need some help doing that I can help you just reply.

Edited by Backtrack

Share this post


Link to post
Share on other sites

Afraid you're wrong Backtrack. There is currently a lock on some features for people who have less than a few posts as there are some spammers out there which are using profiles etc to spam.

Share this post


Link to post
Share on other sites

Ah, right. ThanksPosted Image

Share this post


Link to post
Share on other sites

Afraid you're wrong Backtrack. There is currently a lock on some features for people who have less than a few posts as there are some spammers out there which are using profiles etc to spam.

Oh, that's sure changed since I registered.

Shows how long I have been here then. Posted Image

Share this post


Link to post
Share on other sites

Tell me about it - feels like forever.

Says the one who's been here since 2003. Posted Image

Share this post


Link to post
Share on other sites

Hi there, over the last couple of weeks I have had quite a problem connecting to Netweather and only this site does the problem exist.

The problem I have is I can connect to here for a certain amount of time and then upon the next refresh I just get page unavailable etc for some 5 minutes maybe longer and this is happening regularly throughout the day. This is only happening on Netweather with all other sites fine and I have deleted Cache/Cookies but to no avail. It also is a problem in all main browsers it seems.

Its really becoming annoying now as you'd expect but I have no clue what to do next.

Thanks in advance for any help. :)

Edited by Blizzards

Share this post


Link to post
Share on other sites

It's something local on your pc/router I'm afraid Backtrack as the servers etc are running fine - we have them monitored every minute from various external locations around the world and that's picked up no issues.

It may be worth checking the security log on your router, particularly if it's a belkin as they have a knack of blocking sites if you're loading lots of pages through them as they think the site is flooding them. I've seen the V5 radar cause this at times as it's loading lots of images at once.

Share this post


Link to post
Share on other sites

It's something local on your pc/router I'm afraid Backtrack as the servers etc are running fine - we have them monitored every minute from various external locations around the world and that's picked up no issues.

It may be worth checking the security log on your router, particularly if it's a belkin as they have a knack of blocking sites if you're loading lots of pages through them as they think the site is flooding them. I've seen the V5 radar cause this at times as it's loading lots of images at once.

What is?

Share this post


Link to post
Share on other sites

My mistake, I was responding to Blizzards - I'm obviously so used to you posting into this part of the forum I saw a name beginning with B and assumed it was you!

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...