Jump to content

Need Help On The Site/forum?


Recommended Posts

  • Replies 4k
  • Created
  • Last Reply

Top Posters In This Topic

Top Posters In This Topic

Popular Posts

a rather daft and not very nice comment about a member who posted a good deal of useful info into the site, re volcanoes and also the weather in Shetland. give him my regards please?

was getting a hard time off people with his volcano thread. wasn't appreciated enough for the hard work he put into the forum.

Not the best place to add this i know paul, but i would just like to say i think this new thread in the model area is going to be great and help those who want to know what's going on fast 9if like me

Posted Images

No not cancelled, it's just events overtook it a bit with such a fast start to winter, we'll get the judging going in the new year though :)

Ah, awesome. Something to look forward to. :)

Thank you for the fast response!

Link to post
Share on other sites

Not the best place to add this i know paul, but i would just like to say i think this new thread in the model area is going to be great and help those who want to know what's going on fast 9if like me your skiving from work lol).

  • Like 1
Link to post
Share on other sites

Hi, spam comments keep being left by on my blog entries. I had to delete one of my blogs because it had 424 of these comments on it with links to fairly dodgy sounding websites. However, I'm unable to delete or even downrate these posts. I would appreciate the remaining spam comments being deleted at some point if possible and I will change my blog settings so that this won't happen again.

Thanks in advancePosted Image

Link to post
Share on other sites
  • 2 weeks later...
Guest Kent-Weather

Hiya Paul!

The netweather V4 Radar seems to be unable to cover Kent since this morning and this makes it rather frustrating when using the postcode zoom

Link to post
Share on other sites
  • 2 weeks later...

This is definitely fixed now - sorry for the delay I missed your post and then we couldn't fix it ourselves so had to ask Invision to come down and take a look for us, which they've kindly done tonight and sorted the problem out.

Link to post
Share on other sites

This is definitely fixed now - sorry for the delay I missed your post and then we couldn't fix it ourselves so had to ask Invision to come down and take a look for us, which they've kindly done tonight and sorted the problem out.

Thanks.

Link to post
Share on other sites
  • 1 month later...
  • 2 weeks later...

Ensembles are fine now and have been since yesterday. :)

However, the GFS chart archives arent working for me. No chart is loading for me. Just a little box with that red cross in it for me.

Edited by Blizzards
Link to post
Share on other sites

Just a minor thing. On the main site page, you've got all the drop-down menus across the top. How come this has disappeared off the forum pages?

Link to post
Share on other sites

It hasn't it's right at the top :)

I can't see it on mine, I'll try and give it a Ctrl + F5.

Ah that did the trick :D

Edited by Nick L
Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
×
×
  • Create New...