Jump to content
Holidays
Local
Radar
Snow?
Paul

Need Help On The Site/forum?

Recommended Posts

Still any ideas about this grey box issue? I know it must be my end, but deletion of files is not working, or ctrl F5.

Could it be anything to do with an IE conflict or secutiry issue from my laptop?

The laptop has changed recently, and so perhaps has the connection.

Share this post


Link to post
Share on other sites

Afternoon all.

Dont know if anyone can help, but i am having a few problems logging in on the forum.. never had a problem until moved house and went on to mobile internet with 3G.. some time its loggs me in no problems other times, then sometimes it comes up with "you do not have permission to use this board".. i try to log in and it just keeps coming up the same.. some times it can be days before i can log back in.. its driving me mad..

Any ideas anyone ?

Share this post


Link to post
Share on other sites

I'll have a look into it for you - we did have a spammer recently that was using a 3g connection so we blocked the ip, it may be that is a shared ip and you're occasionally coming in on the same one..

I can't see any banned ip's which match any of the ones you have been using, so the best thing to do is to email me via the site:

http://www.netweather.tv/index.cgi?action=contact;sess=

The next time it happens and I'll then be able to track it down..

Share this post


Link to post
Share on other sites

I'll have a look into it for you - we did have a spammer recently that was using a 3g connection so we blocked the ip, it may be that is a shared ip and you're occasionally coming in on the same one..

I can't see any banned ip's which match any of the ones you have been using, so the best thing to do is to email me via the site:

http://www.netweather.tv/index.cgi?action=contact;sess=

The next time it happens and I'll then be able to track it down..

ok, thanks for that.. will email you when it happens.

:)

Share this post


Link to post
Share on other sites

Are the local 7 day forecasts only being updated once a day now?

Updated using the 06Z Run on Monday 7th July 11:49:00

It was the same when I checked this time yesterday.

Share this post


Link to post
Share on other sites

No, they should update 4 times a day but there is some missing data coming through in the GFS at the moment, hopefully it'll be sorted soon..

Share this post


Link to post
Share on other sites

No, they should update 4 times a day but there is some missing data coming through in the GFS at the moment, hopefully it'll be sorted soon..

Ok. Thank you.

Share this post


Link to post
Share on other sites

Oh no just as the rain intensifies the radar gets stuck at 00:15. :)

Share this post


Link to post
Share on other sites

Not quite sure where this should go but someone needs to look at the front page "who has one"...er...should that be "who has won".....

Senior moment someone?

Share this post


Link to post
Share on other sites

Are the GEFS ensembles stuck on yesterdays 12z, or is it just me?

Share this post


Link to post
Share on other sites

Are the GEFS ensembles stuck on yesterdays 12z, or is it just me?

Hi Goatherd

Yes indeed, the ensembles do appear to be stuck

Thanks for pointing this out to us; we will try to get things restored back to normal

asap for you.

Brian :D

Share this post


Link to post
Share on other sites

I've given it a kick and it's updating now - should be showing this morning's 06z within the next 45 mins to an hour..

Share this post


Link to post
Share on other sites

It's all back up to date now.

Share this post


Link to post
Share on other sites

Wow, you guys aren't half efficient! Ta. :D

Edited by Goatherd

Share this post


Link to post
Share on other sites

hi

Mods if you feel this is in the wrong thread please put it where you feel it should be?

anyone any idea why having changed the battery(the usual culprit) I'm still missing chunks of data on my Davis wireless set up?

post-847-1217250174_thumb.jpg

Share this post


Link to post
Share on other sites

I think the GEFS ensembles need another kick..!

Share this post


Link to post
Share on other sites

Just kicking it now, should be updated within about 40 mins.

Share this post


Link to post
Share on other sites

Hi all...If I change my user name will I loose all settings...sig,posts ect.....

Share this post


Link to post
Share on other sites

No, you just need to ask a member of the team to do it for you.

Share this post


Link to post
Share on other sites

I dont know if its just my connection or not, but the board seems really sluggish today. I also cant seem to quote people and a lot of the buttons arent working.

Share this post


Link to post
Share on other sites

Just kicking it now, should be updated within about 40 mins.

It still seems stuck on Saturday's 12z.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...