Jump to content
Sign in to follow this  
Paul

Need Help On The Site/forum?

Recommended Posts

Getting an error when trying to use the historical weather graphs in extra...

Share this post


Link to post
Share on other sites

Not sure what is wrong there, Karl is around tomorrow so hopefully he'll fix it at that point.

Share this post


Link to post
Share on other sites

is it possible to reduce the image size in the signature? I've changed my webcam to upload a better quality larger image but that means my signature is now a little 'in your face!'

also posted this in its own topic - as i hadn't noticed this area!

Share this post


Link to post
Share on other sites

Hi it's not possible via the forum unfortunately.

Share this post


Link to post
Share on other sites

I can't seem to post photo attachments lately. I've tried a few times in the last couple of days but I just keep getting a blank screen when the upload finishes. Is there a problem with attachments as a result of the new servers. Or is it just me? Any help would be appreciated.

Share this post


Link to post
Share on other sites

potentially there's a problem but it only seems to be affecting one or two users at the moment, so it's hard to track it down.

Share this post


Link to post
Share on other sites

is it possible to reduce the image size in the signature? I've changed my webcam to upload a better quality larger image but that means my signature is now a little 'in your face!'

also posted this in its own topic - as i hadn't noticed this area!

Nice cows though RR!!!! http://nwstatic.co.uk/forum/public/style_emoticons/<#EMO_DIR#>/cool.gif

Share this post


Link to post
Share on other sites

The NW radar has not updated since 3.15pm, is this my computer or is there a problem with it?

Share this post


Link to post
Share on other sites

nope it was us - there was too little rain so we weren't reading the files correctly - updated and running a catch up now

Share this post


Link to post
Share on other sites

how come the regional ensembles seem to be based on runs from 30/5/06 still? (no, it's not cached.)

looks more like deep space from my cave

Yes i'm also stuck on may 30th for the regional ensembles.

Cheers

S

Share this post


Link to post
Share on other sites

Is there a prob with the NW forecasts today?

My Quickcast (on the homepage) for Westbury for the next 48 hours has no temp higher than 13c ;)

Share this post


Link to post
Share on other sites

Seems a bit odd, maybe some corrupt data somewhere, will have a look!

Share this post


Link to post
Share on other sites

Evening everyone

Does anyone know if the METEOGRAMS EXTRA is working ,because ive been trying to access it for the last couple of days but with no joy

nigel

Share this post


Link to post
Share on other sites

Hi Nigel, we're having intermittent problems with that particular feature - we're looking at how best to deal with it at the moment ;)

Share this post


Link to post
Share on other sites

Hi Nigel, we're having intermittent problems with that particular feature - we're looking at how best to deal with it at the moment ;)

Thanks paul

nigel

Share this post


Link to post
Share on other sites

Is anyone else having problems with the site tonight?

post-164-1150492996.jpg

Share this post


Link to post
Share on other sites

It's because you're still using the net-weather.co.uk address, start using the netweather.tv address and you won't have a problem :)

Share this post


Link to post
Share on other sites

It's because you're still using the net-weather.co.uk address, start using the netweather.tv address and you won't have a problem :)

:) thanks Paul, thought I had changed my favorites, obviously not!

Share this post


Link to post
Share on other sites

Lol no problem - it's just tonight we're finally switching off the old server so the old address will temporarily not be pointing people toward the new one :)

Share this post


Link to post
Share on other sites

Lol no problem - it's just tonight we're finally switching off the old server so the old address will temporarily not be pointing people toward the new one :)

Oh I reckon that's why my Quickcast was wrong, I did the advice as above for Louby & the Quickcast is right now. Cheers.

Share this post


Link to post
Share on other sites

Ah yes, that'd be it then! The old .co.uk will be back working properly at some point tomorrow but we're having to transfer it over at the moment.

Share this post


Link to post
Share on other sites

ahh it snot just me then.... i thought i had changed my addy to the .tv too but obviously not- doh.lol :)

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

×
×
  • Create New...