Jump to content
Holidays
Local
Radar
Snow?
Paul

Need Help On The Site/forum?

Recommended Posts

So you're not seeing this option:

post-2-1138207047.gif

Anyone else not seeing a poll option in there when posting a new topic?

Share this post


Link to post
Share on other sites

I think you will need to clear your cache on your browser and try again as I've tried it on all 3 major browsers and it's certainly there.

Share this post


Link to post
Share on other sites

The browser cache or cookies?

I think it is a co-incidence as it's definitely displaying ok.

Share this post


Link to post
Share on other sites

Couple of suggestions you may or may not like...

- Cross Section diagrams. Looking good, but how about option to change units into imperial/metric or maybe displaying both of them? I'd be quite keen on seeing feet for height.

- Meteograms (and others I think) don't select my home location by default wheras cross section (and others) do select it by default.

Only minor but thought I'd mention it...

Share this post


Link to post
Share on other sites

Thanks for those - we will certainly looking into added feet onto the scale for the cross section. The metograms is a bit difficult, it's not selecting your default location as it's a per county feature whereas the locations for forecasts etc are towns/postcodes (dependant on what you have input).

Cheers

Paul

Share this post


Link to post
Share on other sites

paul just signed up for net weather extra but i cannot find the latest charts i.e the latest 18z is coming out where can i find them

Share this post


Link to post
Share on other sites

click on datacentre at the top and choose the top left menu item for extra gfs charts

Share this post


Link to post
Share on other sites

I think there is a slight problem with your local forecasts on the home page. Either that, or we are heading for the biggest freeze in history! :D:D

This is what it came up with for the next couple of days for my area (I can't get the columns to line up, but you get the idea of what it is saying):

Quickcast for Shoeburyness (change location)

Max temp | Min temp | Max ave wind | Snow chance

next 24 hrs | next 24 hrs | next 24 hrs | next 24 hrs

-273°C | 0°C | 9mph | 0%

Max temp | Min temp | Max ave wind | Snow chance

24-48 hrs | 24-48 hrs | 24-48 hrs | 24-48 hrs

-273°C | -273°C | 9mph | 0%

post-2999-1138992630.gif

PS - how do I add an image into the post itself without it also showing as an attached imaged, as below? I'm sure I have done it before but can't remember the correct procedure now.

post-2999-1138992672.gif

Edited by Blackie

Share this post


Link to post
Share on other sites

looks fine now- sometimes there's just a wee gap between runs which can cause 0 data.

images can be posted directly by placing the url between [img ] tags

Share this post


Link to post
Share on other sites

I think there is a slight problem with your local forecasts on the home page. Either that, or we are heading for the biggest freeze in history! :D:D

This is what it came up with for the next couple of days for my area (I can't get the columns to line up, but you get the idea of what it is saying):

Quickcast for Shoeburyness (change location)

Max temp | Min temp | Max ave wind | Snow chance

next 24 hrs | next 24 hrs | next 24 hrs | next 24 hrs

-273°C | 0°C | 9mph | 0%

Max temp | Min temp | Max ave wind | Snow chance

24-48 hrs | 24-48 hrs | 24-48 hrs | 24-48 hrs

-273°C | -273°C | 9mph | 0%

post-2999-1138992630.gif

I've put an extra log on the fire based on -273C as well!!

post-1596-1138996673.jpg

Share this post


Link to post
Share on other sites

all fixed although i have no idea how :D

Share this post


Link to post
Share on other sites

Am I permitted to post images of charts (eg those from ECMWF) as JPEG? I have done so before, however JPEG format usually shows the image directly on the screen.

I understand this is not allowed as the direct posting of images can violate copyright. For example, I was asked not to post images directly of Met Office radar maps, as this violates copyright.

Am I correct in my understanding?

The reason I ask is a member has requested I don't post .bmp images (which only show as a link to an image therefore there's no danger of copyright issues).

Share this post


Link to post
Share on other sites

As far as I know the only the charts that cannot be pasted in are the UKMO outputs. These are protected by Crown Copyright TS :( It's quite common to see the familiar yelows and greens of the ECMWF output in the Model thread.

Your question on the thread about .bmps and .jpegs is answered in this thread:

http://www.net-weather.co.uk/forum/index.php?showtopic=16419

If you're using windows - go into Programmes>Accessories>Paint In Paint you can change the format of any pics to or from .jpegs by using the 'save as' option. :(

Share this post


Link to post
Share on other sites

Having a problem with the nw-extra cross section page. Here's a screenshot:

post-94-1139072717_thumb.jpg

Cheers!

Share this post


Link to post
Share on other sites

Hi Nick, the 06z had some corrupt data within it which I think may be the problem there . The 12z should finish soon(ish) so it should fix itself at that point - will keep an eye on it though.

Share this post


Link to post
Share on other sites

yep - definitely the 6z - it had a wee problem with one of the height files

very annoying

Share this post


Link to post
Share on other sites

Out of interest, how does the system work? I'm a programmer/sql developer so intruiged to how it all hangs together- without, of course, giving away any trade secrets!

Share this post


Link to post
Share on other sites

2 elastic bands, a hamster and half a metre of double sided sticky tape

i'm actually thinking of writing up a feature sometime on the technology of net-weather - cos we don't half shift about some data

Share this post


Link to post
Share on other sites

2 elastic bands, a hamster and half a metre of double sided sticky tape

i'm actually thinking of writing up a feature sometime on the technology of net-weather - cos we don't half shift about some data

Ah cool; I for one would be interested in reading it.

Cheers!

Share this post


Link to post
Share on other sites

Is there something wrong with the Winter area of the forum? I post a message and it appears, then it goes only for it to re-appear moments later.

I've now moved to a different PC and all seems fine now - must be something to do with the previous computer's cache?

Edited by Thundersquall

Share this post


Link to post
Share on other sites

I've been trying to look at my local forecast in NW-Extra (the 16 day forecast) and it hasn't updated since the 00z (approx 5.40am). Is there a prob, I read back through this topic and don't see anyone else with this problem.

Share this post


Link to post
Share on other sites

yep the 6z run failed - and the 12z isn't looking much better at the moment - there appears to be a problem with noaas servers

i'll try and kick the 6z back up - thought i'd leave it as the 12z was running but there's a few missing files

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...