Jump to content
Holidays
Local
Radar
Snow?
Paul

Need Help On The Site/forum?

Recommended Posts

definitely a thought although bandwidth isn't a major issue for the server - compression might actually be harder work for it.

Share this post


Link to post
Share on other sites

Everytime I refresh a page I get taken back to the Homepage and then when I go back into the forum not logged in. It's become a rather big pain for me. Is anyone esle having the same problem as me? :(

When I log in I always tick the box that say 'Remember me'.

Share this post


Link to post
Share on other sites

coming in through www.net-weather.co.uk tends to work better than .com

Share this post


Link to post
Share on other sites

Here's a possible thought - how about doing on the fly image conversion when people try to post bmp's. Ive seen posts with 4 bmp's attach making around 4mb per page view! Which I'm sure is not what the server needs! I was thinking (and is something I've used before) that you could force bmp's to be converted into jpg's.

Just an idea...

Hi Bottesford, that's quite a good idea. As the member count increases it surely will only be a matter of time before server disk space becomes limited and an issue.

I wondered if there was anyway whether uploaded images could be redirected to a storage server implemented purely for this purpose, this would reduce the load on the main server? (unless this is how things are done already, in which case it would just be a case of increase disk capacity to the existing array).

Just a thought.

Edited by Dazza

Share this post


Link to post
Share on other sites

Theres this new feature which I find very annoying.

If I respond to two different posts in succesion and do a quote they get lumped into one post. Very confusing when you editing as well. Can this be stopped.

Share this post


Link to post
Share on other sites

currently there is plenty of disk capacity on this server as we do our model processing on an alternate box.

The slowdown yesterday was resolved by tweaking the webserver configuration so hopefully all should be well today

Share this post


Link to post
Share on other sites

When i go to the page where i stick in my postcode for a forecast it is still saying last updated 17th december.... has it broke?

Share this post


Link to post
Share on other sites

try ctrl + f5 - if that doesn't work look in the address bar - it should say action=

can you let me know roughly what comes after that.

ta

Edited by Karl

Share this post


Link to post
Share on other sites

Is that a page you have stored in your favourites? If not can you tell us what link you're clicking to get to it please.

If it is in your favourites, you need to update it to http://www.net-weather.co.uk/index.cgi?action=uk7dayx2 We updated the system a while back to the new address :D

Edited by Paul

Share this post


Link to post
Share on other sites

woohoo, thanks paul, didn't realise about the update, i got it bookmarked because i can never find it :D

Edited by tugmistress

Share this post


Link to post
Share on other sites

No problem :D

Edited by Paul

Share this post


Link to post
Share on other sites

fixed now - so all forecasty bits point to the right system

Share this post


Link to post
Share on other sites

Certain guys are trying to log inito Net-Weather with no luck. Any issues your end?

Share this post


Link to post
Share on other sites

No issues, who is it having the problem?

Share this post


Link to post
Share on other sites

No issues, who is it having the problem?

A few guys from the BBC. As some of them are childish, I wouldn't bother any more. Thanks for getting back to me.

Share this post


Link to post
Share on other sites

Having problems with log in! I log in ok for the reply but when I change thread or forums I am logged out again, even if I click the remember me' box??? Any ideas folks?

Callie :)

Share this post


Link to post
Share on other sites

Hi Callie, some AOL members have this problem - have you tried using internet explorer instead of the AOL browser, it usually sorts it :)

Share this post


Link to post
Share on other sites

Yup resorted to IE in the end and seems ok at the moment :)

Callie :)

Share this post


Link to post
Share on other sites

Paul,

on the NW extra radar it doesn't allow me the 'zoom' feature. Instead of the map coming up it says 'entire grid undefined'. Is anyone else getting this??

cheers in advance

Share this post


Link to post
Share on other sites

Hi White stuff, what you need to do is drag the small square at the top left of the radar image to where you want to zoom to and then click the zoom in button. You can also re-size that square by holding shift while dragging it with the mouse. If you click the help button on the radar page it's got all the instructions there :)

Share this post


Link to post
Share on other sites

can someone please tell me where the latest model discussion has diaappeared to.

S2

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...