Jump to content
Sign in to follow this  
Paul

Need Help On The Site/forum?

Recommended Posts

Seems as though the New - Integrated Forecasts have caught on to something big today

image.thumb.png.aaeb2683736f35af281c1e0031ef2778.png

Temperatures seem a little odd though...

Share this post


Link to post
Share on other sites

Lol yeah bit of a data problem earlier, should be ok now though 🙂

 

Share this post


Link to post
Share on other sites

I keep getting asked to accept Cookies every few days, even though I always click Accept. This happens on a variety of devices and platform, eg Google Chrome browser on Windows laptop, and also in Safari on iOS iPhone. Any ideas? Surely it should only come up once.

Share this post


Link to post
Share on other sites

Theres one issue that really gets on my nerves atm and thats the inconsistencies of attached pictures mainly in the model output discussion.

Some images open in a new page at nwstatic so pressing back gets out of them but some pop up in a frame and the x isnt often noticed so i hit back and get dumped back at the topics page and have to find where I was up to again.

Is it possible to have the back button just close the popup?

Share this post


Link to post
Share on other sites
On 24/12/2019 at 12:07, Paul_1978 said:

I keep getting asked to accept Cookies every few days, even though I always click Accept. This happens on a variety of devices and platform, eg Google Chrome browser on Windows laptop, and also in Safari on iOS iPhone. Any ideas? Surely it should only come up once.

This is still happening. Continually get asked to accept cookies. I always click Yes.

Share this post


Link to post
Share on other sites
2 hours ago, Paul_1978 said:

This is still happening. Continually get asked to accept cookies. I always click Yes.

Are you clearing cookies regularly (maybe you have a program or app which does that)?

Otherwise, it's set to store your selection for a much longer period than that, and from what I've seen in normal use doesn't ask any near as frequently. 

Share this post


Link to post
Share on other sites
20 hours ago, Paul said:

Are you clearing cookies regularly (maybe you have a program or app which does that)?

Otherwise, it's set to store your selection for a much longer period than that, and from what I've seen in normal use doesn't ask any near as frequently. 

Thanks Paul - not that I know of. I use the forum on a work computer and also my personal iPhone, and I get the symptoms on both. 

Share this post


Link to post
Share on other sites

I'm going to guess that this is some dodgy video implanted into the forum thread.

 

dodgy.jpg

Share this post


Link to post
Share on other sites

Lol, no not dodgy at all, just an animation of the radar uploaded to vimeo - the video player etc contains no ads etc at all. 

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

×
×
  • Create New...