Jump to content
Holidays
Local
Radar
Snow?
Sign in to follow this  
Paul

Need Help On The Site/forum?

Recommended Posts

Posted (edited)

Bad gateway error 502 on netweather extra

now in after several refreshes

 

Edited by The PIT

Share this post


Link to post
Share on other sites

There was a sudden traffic surge, so it took 30 secs for new servers to spin up and react to it. Should be fine now. 

Share this post


Link to post
Share on other sites

Hi @Paul the reply to a thread box seems to be broken on the latest version of Firefox cache and cookies both cleared

1860043504_Screenshot_2019-06-27Thursday27thJuneweatherobservations(1).thumb.png.c0395dca186c38e3f00d973c2aa2557d.png

I've swapped over to Chrome and it's fine

Share this post


Link to post
Share on other sites

Seems fine here in latest Firefox SS (I'm posting this reply using it), are you running an adblocker or any other addons which may be clashing perhaps?

Share this post


Link to post
Share on other sites
20 minutes ago, Paul said:

Seems fine here in latest Firefox SS (I'm posting this reply using it), are you running an adblocker or any other addons which may be clashing perhaps?

I'll have a look but haven't added anything extra to what I had before 

Share this post


Link to post
Share on other sites

The only AdBlocker I have in FF is AdGuard AdBlocker and that's disabled for netweather

8686.thumb.png.f71c8b9e9fabc1b6e6a89b92e8754529.png

Share this post


Link to post
Share on other sites

Try disabling mcaffee web advisor, that's been known to cause numerous issues on sites from what I've seen in the past.

Share this post


Link to post
Share on other sites
1 hour ago, Paul said:

Try disabling mcaffee web advisor, that's been known to cause numerous issues on sites from what I've seen in the past.

Thanks Paul it was that causing the issue. I won't be adding that in the future

Share this post


Link to post
Share on other sites

I've only just realised that I'm not receiving precip notifications on the radar app until I open it. I'm on Android Pie.

Share this post


Link to post
Share on other sites

Not too sure @Mapantz tbh, we've not made any recent changes. My Android pie device seems to be working as normal. Any ideas @Karl?

Share this post


Link to post
Share on other sites

Just wondering whether and where i can find archived Regional threads for Nov and Dec 2010 please, i can find them for the Feb 2009 cold spell by just typing into google and can find the odd one from 2010 among the general weather discussion archive but not the North West ones from between Nov 27th to Dec 23rd. Thanks.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...