Jump to content
Holidays
Local
Radar
Snow?
Paul

Need Help On The Site/forum?

Recommended Posts

I'll check our ad scanning is working properly as that sort of stuff shouldn't happen. But would recommend clearing your browser cookies/cache SS as it could be a local thing on your device.

Edited by Paul
  • Like 1

Share this post


Link to post
Share on other sites

Anyone else having issues with uploading the Netweather models on here?

I'm using Firefox and the charts are saving as a Chrome HTML Document with no other option

This results in the chart uploading like this

de72037e-f16d-464f-b54b-d517b9d0adca.thumb.png.8348dcc99052b374104e8c3703930793.png

And displaying like this

46c752ee-ffba-4e11-89b7-06d5ef876243.thumb.png.89b3a808964dc8647156322726a17ed1.png

 

Edited by Summer Sun

Share this post


Link to post
Share on other sites
Posted (edited)

Just posted a link and it's not clickable my theme has also change

Tweets are also no embedding like they normally do

Edited by Summer Sun

Share this post


Link to post
Share on other sites

Where has the upscroll arrow gone?

Share this post


Link to post
Share on other sites

The arrow will be back shortly.

Tweets look ok to me

You can re-choose the simple theme from the menu @Summer Sun, your link also looks fine from here.

  • Thanks 1

Share this post


Link to post
Share on other sites

That's most strange maybe it was a cache issue as it's displaying correctly now

 

 

Share this post


Link to post
Share on other sites

Can we have the old top button back? This new one is terribly slow

Share this post


Link to post
Share on other sites

Not for now, no, that version isn't available any longer. 

  • Sad 1

Share this post


Link to post
Share on other sites

I still can't directly upload netweather model charts to the forum tried Firefox and Chrome

Any ideas @Paul had this issue for over 2 weeks now

Share this post


Link to post
Share on other sites

I've noticed that all images open up in a window now, and it takes you away from the forum.

Share this post


Link to post
Share on other sites
1 minute ago, Mapantz said:

I've noticed that all images open up in a window now, and it takes you away from the forum.

Yes, I have noticed too.  It makes viewing a sequence of images, for example charts, awkward.

 

  • Like 1

Share this post


Link to post
Share on other sites
2 hours ago, Mapantz said:

I've noticed that all images open up in a window now, and it takes you away from the forum.

Yeah, this is a bug introduced by the update on Friday annoyingly, will hopefully get it resolved soon. 

@Summer Sun, it's because the charts are converted to the webp format which the forum doesn't like. I'll see what can be done with it. 

  • Thanks 2

Share this post


Link to post
Share on other sites

I think the lightbox issue is fixed for new images now, and I'm rebuilding all the posts on the forum to fix older ones in time too, that'll probably take until into tomorrow to be complete though. 

  • Like 1

Share this post


Link to post
Share on other sites

GFS charts embedding properly now too, will sort the other models over the next few days.

hgt300.png

 

  • Like 2

Share this post


Link to post
Share on other sites

can see posts from ignored members? any way of removing 'latest posts' from side of forum? sure that member will agree too, will see this post

Share this post


Link to post
Share on other sites
4 minutes ago, I remember Atlantic 252 said:

can see posts from ignored members? any way of removing 'latest posts' from side of forum? sure that member will agree too, will see this post

Yep. The new latest posts thing doesn't seem to be hiding posts from those on ignored lists

Can you take a look @Paul ?

  • Like 1

Share this post


Link to post
Share on other sites
On 16/03/2019 at 13:23, Summer Sun said:

Yep. The new latest posts thing doesn't seem to be hiding posts from those on ignored lists

Can you take a look @Paul ?

Aye good, only just realised that pointless thing gone now

Share this post


Link to post
Share on other sites
26 minutes ago, I remember Atlantic 252 said:

Aye good, only just realised that pointless thing gone now

Still showing but it's much smaller now and shows less detail

Share this post


Link to post
Share on other sites
36 minutes ago, Summer Sun said:

Still showing but it's much smaller now and shows less detail

was like that before though, and just shows weather topics which is better

  • Like 1

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...