Jump to content

Need Help On The Site/forum?


Recommended Posts

  • Replies 4k
  • Created
  • Last Reply

Top Posters In This Topic

Top Posters In This Topic

Popular Posts

a rather daft and not very nice comment about a member who posted a good deal of useful info into the site, re volcanoes and also the weather in Shetland. give him my regards please?

was getting a hard time off people with his volcano thread. wasn't appreciated enough for the hard work he put into the forum.

Not the best place to add this i know paul, but i would just like to say i think this new thread in the model area is going to be great and help those who want to know what's going on fast 9if like me

Posted Images

  • 2 weeks later...

Members marked as spammers are removed in bulk periodically, and from what I can see there's no spam posts active on the site, although, if there are please report them and we can sort them out. 

Link to post
Share on other sites

Can't recreate that here, and there haven't been any changes to that side of things of late, perhaps clear browser cache etc, see if that helps?

Link to post
Share on other sites
1 minute ago, Paul said:

Can't recreate that here, and there haven't been any changes to that side of things of late, perhaps clear browser cache etc, see if that helps?

It is working again.. weird!

I actually installed 3 other browsers to check it wasn't me, and all 3 wouldn't work.

Link to post
Share on other sites

The 'hamburger' menu and various other aspects of the site were non-functional for me last night (and I couldn't post, either on mobile or desktop) but it all seems to be fixed now.

Link to post
Share on other sites

Since this evening I keep getting the 'We value your privacy' message whenever I load a page on the forum when using Chrome, doesn't do it when using Firefox.

Link to post
Share on other sites

Perhaps clear your cookies, should only appear the once, so sounds like something isn't right there. No problems in chrome here. 

  • Thanks 1
Link to post
Share on other sites

That's good news @matt111, can I ask which extension that was? Just in case others are having the same problem. 

@Mark Clifford - Did you clear cookies as well as cache? It will show again if you remove all cookies, do you maybe have that set to happen on browser close, or maybe have ccleaner (or similar) running on a schedule? If you're using IE11, there was a bug affecting it in some instances, which is hopefully sorted now. 

Link to post
Share on other sites

Thanks, I guess it removes the consent info cookie. Hopefully these sort of extensions will catch up at some point, as this method of gaining consent is the industry standard now.

Link to post
Share on other sites
10 minutes ago, Paul said:

Thanks, I guess it removes the consent info cookie. Hopefully these sort of extensions will catch up at some point, as this method of gaining consent is the industry standard now.

I used this extension for a while and it also caused me issues with the way things displayed (or should be didn't) it affected some of the social links when directly posted

Link to post
Share on other sites
15 hours ago, Paul said:

Did you clear cookies as well as cache? It will show again if you remove all cookies, do you maybe have that set to happen on browser close, or maybe have ccleaner (or similar) running on a schedule? If you're using IE11, there was a bug affecting it in some instances, which is hopefully sorted now.

All sorted ?

Link to post
Share on other sites

I can't recreate that SS, it's a very simple button so not really any reason for it not to work. Perhaps clear your cache.

Link to post
Share on other sites
2 minutes ago, Paul said:

I can't recreate that SS, it's a very simple button so not really any reason for it not to work. Perhaps clear your cache.

Yep. working again probably a gremlin in my phone

Link to post
Share on other sites

Apart from the annoying huge cookie popup due to EU regs I now seem to be getting a pop up about old weather books which I may have clicked on accidentally but it shouldn't follow me around as I don't save cookies.

Link to post
Share on other sites

Perhaps you need to look at allowing some cookies to save @The PIT as they're fairly vital to how this and other websites work. The sticky notes save a small cookie once dismissed so they won't re-appear, as does the EU notice. There's not really any other mechanism for that sort of thing, at this stage. 

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
×
×
  • Create New...