Jump to content
Cold?
Local
Radar
Snow?

Need Help On The Site/forum?


Recommended Posts

On 25/11/2017 at 08:01, Dami said:

Just a small thing - I can't seem to post a status from the front page I have to go in my profile.  I click the box and it just 'hangs'

Should be fixed now.

On 24/11/2017 at 20:27, ajpoolshark said:

A bit cheeky but any chance of a Black Friday flash sale on NWx subs?

Watch this space :D

On 24/11/2017 at 17:55, Summer Sun said:

Any ideas what this random number on quotes is?

cbe823bd-8357-4dd4-928b-42ddef7e8e99.thumb.png.d46df62d30068e9cf3b346e7820629a5.png

cf2d74cf-a8be-4e5d-b080-311045162631.thumb.png.8394c8203ca8c9963133230adb1c44e8.png

No idea, probably something in the text you're copying/pasting. 

  • Like 2
Link to post
Share on other sites
  • Replies 4k
  • Created
  • Last Reply

Top Posters In This Topic

Top Posters In This Topic

Popular Posts

a rather daft and not very nice comment about a member who posted a good deal of useful info into the site, re volcanoes and also the weather in Shetland. give him my regards please?

was getting a hard time off people with his volcano thread. wasn't appreciated enough for the hard work he put into the forum.

Not the best place to add this i know paul, but i would just like to say i think this new thread in the model area is going to be great and help those who want to know what's going on fast 9if like me

Posted Images

Not sure how many are in control and involved in the development of the Netweather website to include the prickly forum. Whoever they are it is quite impressive how they cope with trying to control what is becoming increasingly complex. 

Thanks

Link to post
Share on other sites
  • 2 weeks later...

another annoying bug now cropping up...on the post reply window, it doesn't load properly so you don't even have the option to attach a file.....can't even attach a screenshot of the problem....lol

Link to post
Share on other sites
  • 3 weeks later...
1 hour ago, knocker said:

I'm trying to enter a new topic in the learners area and I cannot appear to be able to select it. Probably being thick as usual.

It's okay it was me being thick.

  • Like 1
Link to post
Share on other sites

Hi @Paul I have just had a browse through my account and noticed I have my old hotmail email listed (this email is no longer in use as I closed the account) to change it I have to enter my password which I haven't got a clue of as I am signed up to the forum via facebook log in.

How do I go about updating it/getting a password?

Link to post
Share on other sites

That feature was removed in one of the updates over the last couple of years I'm afraid @ajpoolshark, are you running low on space?

I think the system will continue to use the email address you have for your facebook account, have you updated that to your new one @Summer Sun?

Link to post
Share on other sites

Hmm, bit odd then, there should be a way to do it, but I'll have to ask Invision as I can't see it. Meantime, if you want to drop your email address into the private team contact forum or to me on a pm, I'll update it from this side. 

  • Thanks 1
Link to post
Share on other sites
21 hours ago, Paul said:

That feature was removed in one of the updates over the last couple of years I'm afraid @ajpoolshark, are you running low on space?

I think the system will continue to use the email address you have for your facebook account, have you updated that to your new one @Summer Sun?

yes Paul....I'm on 90% full

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
×
×
  • Create New...