Jump to content
Cold?
Local
Radar
Snow?

Need Help On The Site/forum?


Recommended Posts

Not currently I'm afraid - although this is something we've been looking at options for as so many people have a laptop/table+pc these days.

Aye, precisely, it would be good if there was a way round somehow, although I can see there are difficulties here!Posted Image

Link to post
Share on other sites
  • 2 weeks later...
  • Replies 4k
  • Created
  • Last Reply

Top Posters In This Topic

Top Posters In This Topic

Popular Posts

a rather daft and not very nice comment about a member who posted a good deal of useful info into the site, re volcanoes and also the weather in Shetland. give him my regards please?

was getting a hard time off people with his volcano thread. wasn't appreciated enough for the hard work he put into the forum.

Not the best place to add this i know paul, but i would just like to say i think this new thread in the model area is going to be great and help those who want to know what's going on fast 9if like me

Posted Images

Hi, not quite sure if this is the right place to post this, but I don't see anywhere else to! I was just wondering what the green box is above the 'user tools' when looking at your profile? It has a number and a word below it e.g. Excellent. Sorry if I'm being really stupid, I'm relatively new to the site :)

Link to post
Share on other sites

Hi, not quite sure if this is the right place to post this, but I don't see anywhere else to! I was just wondering what the green box is above the 'user tools' when looking at your profile? It has a number and a word below it e.g. Excellent. Sorry if I'm being really stupid, I'm relatively new to the site Posted Image

It represents how many likes you have :)

Link to post
Share on other sites

Hi Nic

We don't have that set up right now, I'll find out if there is a reason for there not being a For Sale thread other than the fact that you may be the first person who has asked.

Ian

Link to post
Share on other sites
  • 2 months later...

Since the forum upgrade I'm unable to access any of the regionals or other restricted areas when using the computer at work ( no problems at all with my own p.c )also I can't post anything in any area of the forum.

I've double checked my password but for some reason either that or my username isn't recognised; I can however get into NW Extra at work by entering my username and password.

Is this a problem with the p.c at work ( I wouldn't be at all surprised! ) or is it something from the NW end?

Link to post
Share on other sites

Are you 100% you're using the correct password on your work pc (bearing in mind that the forum and extra logins are separate)? There are no issues in terms of logging in to the forum server wise, and I'd be quite surprised if it were anything on a pc which is causing it (although clearing cookies and cache may help), perhaps do a forgotten password reset when trying to login - it'll then email a new password to you.

Link to post
Share on other sites

Are you 100% you're using the correct password on your work pc (bearing in mind that the forum and extra logins are separate)? There are no issues in terms of logging in to the forum server wise, and I'd be quite surprised if it were anything on a pc which is causing it (although clearing cookies and cache may help), perhaps do a forgotten password reset when trying to login - it'll then email a new password to you.

I'm certain I'm using the right password as, after failing to get into the regionals on Saturday, I wrote it down to make sure and tried again Sunday.I'll have another go when I get to work in a bit and if all else fails I'll try the forgotten password route.Thanks. T.M
Link to post
Share on other sites

An old NW Extra problem is occuring again.....random log outs....it's happened a few times this morning and each time it happens when viewing the 16 day local forecast and/or storm/snow risk 16 day forecast.......I'm clicking through the first 2 or 3 days of the forecasts then I'm getting logged out and have to relog-in again to contiue viewing the charts

Link to post
Share on other sites

I'd recommend clearing cookies/cache to see if that helps - I know it sounds like a standard fix all answer to everything but there have been no recent changes to the login system on there, so it's the most likely cause of something going awry :)

Link to post
Share on other sites
  • 1 month later...

You'll be aware of the reason snowwatchGB - please feel free to contact a member of the Forum Team by PM,

Link to post
Share on other sites

How exactly do you deregister from the forum which i wish to do? Obviously apart from not participataing any more is one way but I prefer a clean break. I feel I've been unfairly treated and can't really be bothered anymore. .

Link to post
Share on other sites
  • 2 weeks later...

Having some "issues" when posting, well only so far when replying, two odd things seem to be happening

 

  • [*]If the reply has one or more quoted smiley images I get "invalid image format" error, if I remove them all is OK [*]today some replies just include all the code (javascript, CCS, HTML etc)

 

is it all about to go pete tong?

  • Like 1
Link to post
Share on other sites

There were some problems earlier with this, but they should be resolved now. Perhaps hit CTRL+F5 when on the posting screen to make sure you have the latest files. If this doesn't sort it please let me know.

Link to post
Share on other sites

The quoting system doesn't appear to be working again

 

Fine here, there was a problem previously with images in quotes but that was fixed about 10 mins ago :)

  • Like 1
Link to post
Share on other sites

Fine here, there was a problem previously with images in quotes but that was fixed about 10 mins ago Posted Image

hi Paul

I seem unable to put someones' quotes in Italics, been like that a while, any idea please, all the boxes are 'greyed' out not just that one?

Link to post
Share on other sites

If you click the small switch at the top left of the posting box (likely to be the only button not greyed out) then it'll activate the rest of the buttons for you :)

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
×
×
  • Create New...