Jump to content

Need Help On The Site/forum?


Recommended Posts

Hi

Over the past few weeks i have an internet explorer message saying about security certificates come up which is annoying but i cross it off.

However on 3 occations now my virgin security has blocked the page in red exclamation?This first happened yesterday,any ideas??

Cheers sam x

3rd time was upon entering chat

Edited by Floatylight
Link to post
Share on other sites
  • Replies 4k
  • Created
  • Last Reply

Top Posters In This Topic

Top Posters In This Topic

Popular Posts

a rather daft and not very nice comment about a member who posted a good deal of useful info into the site, re volcanoes and also the weather in Shetland. give him my regards please?

was getting a hard time off people with his volcano thread. wasn't appreciated enough for the hard work he put into the forum.

Not the best place to add this i know paul, but i would just like to say i think this new thread in the model area is going to be great and help those who want to know what's going on fast 9if like me

Posted Images

It's an issue with one of the advertising companies having a problem with their security certificate - we did tell them to sort it and I thought they had but maybe not so I'll chase again.. Aside from the annoyance factor it's not a problem though.

Link to post
Share on other sites

I think it's more likely to have been a temporary problem within worldpay, it should be sorted now I'd hope.

No, still not working unfortunately.

Link to post
Share on other sites

My only thinking is that you could be trying to edit an old expired agreement? Hard to deal with over the forum though as to look into it I'd need your agreement id etc - please can you raise a ticket over on our contact page and we can take a proper look for you and contact worldpay if it's not something we can resolve :)

http://www.netweather.tv/index.cgi?action=contact;sess=

  • Like 1
Link to post
Share on other sites

Thanks, have sent an email with all the details. Forgot to mention tried both chrome and IE in case internet browser conflict was the issue.

Link to post
Share on other sites

Hi

Over the past few weeks i have an internet explorer message saying about security certificates come up which is annoying but i cross it off.

However on 3 occations now my virgin security has blocked the page in red exclamation?This first happened yesterday,any ideas??

Cheers sam x

3rd time was upon entering chat

We've nailed down the ad company with the security certificate error and stopped the ads running now, so hopefully this should be all sorted. :)

  • Like 2
Link to post
Share on other sites

Hi Paul, i had just made a topic that took a long time to do in the severe weather area on the Channel convection, i had launched it but it didn't work, i had saved it but the paste didn't work either, if it could be recovered that would be great! there is quite a few images with it from the models/radar it wouldn't allow me to use an image so maybe that was why.

If it can't be recovered then maybe i will try again at some point.

Topic title was "Channel Convection" asking about tonight's thundery activity in the Channel.

Thanks.

ESS

Edited by ElectricSnowStorm
Link to post
Share on other sites
  • 2 weeks later...

I can't see any issues with your other account, what message do you see when trying to log in?

Out of interest though, why have you got two active accounts?

Link to post
Share on other sites

I can't see any issues with your other account, what message do you see when trying to log in?

Out of interest though, why have you got two active accounts?

Logged me in now, it wouldnt let me in yesterday, was saying password incorrect but it wasnt, I dont really need other account, had 2 incase 1 got lost for some reason

Link to post
Share on other sites
  • 3 weeks later...

Erm, thicko here again! Tried to select the Christmas skin from menu at the bottom but it only offers me two choices? ie: Mobile or Netweather which is already ticked. Okay, awaiting the red face! Ta.

Link to post
Share on other sites

Erm, thicko here again! Tried to select the Christmas skin from menu at the bottom but it only offers me two choices? ie: Mobile or Netweather which is already ticked. Okay, awaiting the red face! Ta.

The Xmas skin isn't available yet - the thread which is being posted into is from last year :)

Anyone know why the precip charts have been really pixelated since yesterday?

Posted Image

It's something we set on Friday as we're working on the smoothing currently.

Link to post
Share on other sites

Hi paul

Just wondering if its possible to highlight which page u are viewing on the mobile version of the forum? with the model thread going through so many pages per day, it would be really helpful if the current page u are viewing had either a different colour or at least the number underlined or maybe a "next" button.

Im running android 4.0.4 btw

Thanks

Edited by Suburban Streamer
Link to post
Share on other sites

Hi Mods,

How do I block members? Is there a way of preventing the posts of certain members appearing in forums when I log in? I'm trying to filter the posts to make certain sections of NW more readable without having to wade knee deep in proverbial!

Edited by jbuffett1980
Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
×
×
  • Create New...