Jump to content
Cold?
Local
Radar
Snow?

Need Help On The Site/forum?


Recommended Posts

Spotted a post you think may be an issue? Please help the team by reporting it.
  • Replies 4k
  • Created
  • Last Reply

Top Posters In This Topic

Top Posters In This Topic

Popular Posts

a rather daft and not very nice comment about a member who posted a good deal of useful info into the site, re volcanoes and also the weather in Shetland. give him my regards please?

was getting a hard time off people with his volcano thread. wasn't appreciated enough for the hard work he put into the forum.

Not the best place to add this i know paul, but i would just like to say i think this new thread in the model area is going to be great and help those who want to know what's going on fast 9if like me

Posted Images

Posted
  • Location: just south of Doncaster, Sth Yorks
  • Location: just south of Doncaster, Sth Yorks

    no its bullguard

    Link to post
    Share on other sites
    Posted
  • Location: Pershore
  • Location: Pershore

    Not heard of that one, but I'd check that is up to date & maybe try it with it switched off. Bearing in mind the majority of people visiting nw use IE and we've only got 2 reports of this, it's likely to be something else which is the cause & 99% of the time the only other thing which interferes with web traffic is the security program being run.

    Link to post
    Share on other sites
    Posted
  • Location: just south of Doncaster, Sth Yorks
  • Location: just south of Doncaster, Sth Yorks

    I'll have a chat with my pc boffin and see what he says then probably give it a try

    Link to post
    Share on other sites
    Posted
  • Location: Llanwnnen, Lampeter, Ceredigion, 126m asl (exotic holidays in Rugby/ Coventry)
  • Location: Llanwnnen, Lampeter, Ceredigion, 126m asl (exotic holidays in Rugby/ Coventry)

    Can't remember how to change a link into a description, when inserting to post/ signature.

    If anyone knows?

    Link to post
    Share on other sites
    Posted
  • Location: Sunderland
  • Weather Preferences: Hot Summer, Snowy winter and thunderstorms all year round!
  • Location: Sunderland

    I've been trying to access from the NW archive my thread from last years May 9th storm...Viewing the thread and my youtube footage is fine, but I get the error message "You do not have permission to view this attachment" when trying to view the photos which is rather odd as they're my photos...lol......any clues?...cheers

    edit, here's the link... http://forum.netweat...nkridge-090511/

    Edited by ajpoolshark
    Link to post
    Share on other sites
    Posted
  • Location: Pershore
  • Location: Pershore

    There was a weird permissions setting on that forum, should be working for you now?

    Link to post
    Share on other sites
    Posted
  • Location: Sunderland
  • Weather Preferences: Hot Summer, Snowy winter and thunderstorms all year round!
  • Location: Sunderland

    yes, working fine now, thank you Paul :)

    Link to post
    Share on other sites
    Posted
  • Location: Northwood. NW London. 68m asl
  • Location: Northwood. NW London. 68m asl

    Off topic I know but I have only just seen the video of this storm as a result of your question. Superb AJ

    Link to post
    Share on other sites
    • 3 weeks later...
    Posted
  • Location: Sunderland
  • Weather Preferences: Hot Summer, Snowy winter and thunderstorms all year round!
  • Location: Sunderland

    I can't get the NMM model viewer to update..It's stuck on the Sunday 06z output.....Have cleared my browser cache but to no avail...any ideas anyone?

    Link to post
    Share on other sites
    Posted
  • Location: Norwich
  • Location: Norwich

    I can't get the NMM model viewer to update..It's stuck on the Sunday 06z output.....Have cleared my browser cache but to no avail...any ideas anyone?

    Same, looks like the NMM hasn't updated since 6z yesterday :-(

    Link to post
    Share on other sites
    Posted
  • Location: Hull
  • Location: Hull

    Was just wondering if I'm allowed to do what I've done on the UK storm Chasers facebook page, having a netweather logo on my page, I didn't think it would be a problem seeing as though a lot of users use this website, and we are all on here.

    https://www.facebook.com/pages/UK-Storm-Chasers/320341941362083

    Let me know if you want it removing.

    Also Paul, is there any chance of activating my PM's now and possibly reviewing my 10 posts?

    Thanks

    Lewis

    Link to post
    Share on other sites
    Posted
  • Location: Derbyshire Peak District 290 mts. Wind speed 340 mts
  • Weather Preferences: Rain/snow, fog, gales and cold in every season
  • Location: Derbyshire Peak District 290 mts. Wind speed 340 mts

    Since the forum upgrade the other day if I try to edit a post I get a box saying 'object error' and I'm unable to do any editing. Is anyone else experiencing the same problem?

    Initially I couldn't post by clicking the 'post' button, I had to go through 'more reply options' but this spontaneously resolved itself yesterday.

    I spoke too soon! I've just clicked 'post' to submit this and nothing's happening; it's back to 'more reply options'.

    Link to post
    Share on other sites
    Posted
  • Location: Pershore
  • Location: Pershore

    This should clear if you hit ctrl+f5 on the posting screen or clear your browser cache.

    Link to post
    Share on other sites
    Posted
  • Location: Derbyshire Peak District 290 mts. Wind speed 340 mts
  • Weather Preferences: Rain/snow, fog, gales and cold in every season
  • Location: Derbyshire Peak District 290 mts. Wind speed 340 mts

    Thanks Paul, I'll try that.

    Edit; That seems to have sorted it

    Edited by Terminal Moraine
    Link to post
    Share on other sites
    Posted
  • Location: sunny sunny Bournemouth
  • Weather Preferences: Winter: Bartlett style mild and benign
  • Location: sunny sunny Bournemouth

    Hi all,

    In the Radar Links (I have a radar subscription) I am clicking the link below but unable to access that page as my sub apparently doesnt cover it.

    Is this an error, or does access require a full Extra sub?

    http://www.netweather.tv/secure/cgi-bin/premium.pl?action=rainfall;sess=1d357d4e6f34f7fc70eb0c4d490e3216

    Link to post
    Share on other sites
    Posted
  • Location: Hull
  • Location: Hull

    The new rainfall feature is restricted to lite and full subs currently Posted Image

    Do you not check your e-mails anymore mate?

    Lewis

    Link to post
    Share on other sites
    Posted
  • Location: sunny sunny Bournemouth
  • Weather Preferences: Winter: Bartlett style mild and benign
  • Location: sunny sunny Bournemouth

    ok, thanks. Thought it might be but wasn't sure as it appeared to be in the list of radar-only subscribers' links.

    Link to post
    Share on other sites
    • 2 weeks later...
    Posted
  • Location: Newcastle Upon Tyne (Spital Tongues)
  • Weather Preferences: Cold, Snow, Windstorms and Thunderstorms
  • Location: Newcastle Upon Tyne (Spital Tongues)

    I'm not sure if I've forgotten or if something has changed... but how do you attach items now? I can see "my media" section and all my old attachments but I don't know how to add any new ones? I'm thinking more for word files rather than images by the way.

    Link to post
    Share on other sites
    Posted
  • Location: Pershore
  • Location: Pershore

    Upload options should be there for you when you click 'more reply options'. If not, it should appear if you hit ctrl+f5 on the screen to refresh it.

    Link to post
    Share on other sites
    Posted
  • Location: Newcastle Upon Tyne (Spital Tongues)
  • Weather Preferences: Cold, Snow, Windstorms and Thunderstorms
  • Location: Newcastle Upon Tyne (Spital Tongues)

    Thanks. ctrl+f5, the solution to so many problems!

    Link to post
    Share on other sites
    • 2 weeks later...
    Posted
  • Location: Poole, Dorset 42m ASL
  • Location: Poole, Dorset 42m ASL

    Is it me, but I have noticed recently how page loading is really slowing down, (I've tried 4 pc's across 3 different ISP/networks).

    It appears that loading of adverts really slows page load times, is there anyway to background the adverts so they don't slow down page load times?

    I know we need ads but I'm seeing page timeouts now due solely to adverts not loading in a timely manner.

    I know we used to background the various links that might cause page hangs(long time ago in Mosaic days).

    Am I the only one experiencing this.

    Oh broweser wise, we are talking IE, Mozilla & Chrome.

    Link to post
    Share on other sites

    Create an account or sign in to comment

    You need to be a member in order to leave a comment

    Create an account

    Sign up for a new account in our community. It's easy!

    Register a new account

    Sign in

    Already have an account? Sign in here.

    Sign In Now
    • UK Storm and Severe Convective Forecast

      UK Severe Convective & Storm Forecast - Issued 2021-05-06 08:50:36 Valid: 06/05/2021 0600 - 06/05/2021 THUNDERSTORM WATCH - THURS 06 MAY 2021 Click here for the full forecast

      Nick F
      Nick F
      Latest weather updates from Netweather

      A wintry feel for Thursday but warmth by Sunday. Weekend wind and rain too

      Snow showers for Scotland as the cold May weather continues. A change by the weekend as an Atlantic low brings strong winds and heavy rain but draws up warmth from the south by Sunday. Read the full update here

      Netweather forecasts
      Netweather forecasts
      Latest weather updates from Netweather

      Election weather- Still chilly with showers to dodge on May 6th

      Voting takes place on May 6th across Britain with Scottish and Welsh parliamentary elections, Mayoral and local councils including for London Mayor. If you've not postal voted, what's the weather for Thursday? Read more here

      Jo Farrow
      Jo Farrow
      Latest weather updates from Netweather
    • Recently Browsing   0 members

      No registered users viewing this page.

    ×
    ×
    • Create New...