Jump to content
Cold?
Local
Radar
Snow?

Need Help On The Site/forum?


Recommended Posts

  • Replies 4k
  • Created
  • Last Reply

Top Posters In This Topic

Top Posters In This Topic

Popular Posts

a rather daft and not very nice comment about a member who posted a good deal of useful info into the site, re volcanoes and also the weather in Shetland. give him my regards please?

was getting a hard time off people with his volcano thread. wasn't appreciated enough for the hard work he put into the forum.

Not the best place to add this i know paul, but i would just like to say i think this new thread in the model area is going to be great and help those who want to know what's going on fast 9if like me

Posted Images

It's not the counter, the chat room connects into servers at invision's hq (everything else on the forum is hosted by us), and when that error shows it's because their servers are either down or not working properly. Last night it was apparently their licencing server, prior to that it was that they were apparently having capacity problems. They tell me all has now been sorted so fingers crossed, but we'll reserve judgement on that for now...

Link to post
Share on other sites

I'm having problems changing my profile picture - I've tried various photos over the last couple of days (that's why my picture keeps changing in case anyone's wondering) but only a small selection of those I try to upload seem to work. I've tried saving them as bmps, gifs, jpegs, pngs, and a multitude of file sizes (often very small), but to no avail. Every now and again my picture decides to change itself to a previous picture I've used as well. Any help would be gladly received! :)

EDIT: Using Gravatar seems to work so I guess I can just do that. :D

EDIT2: Actually, it has worked on my profile page but nowhere else :(

EDIT3: It has changed now after a 15 minute delay. :)

Sorry for all the smilies ;)

Edited by Alza 2
Link to post
Share on other sites

The avatars cache both in your browser + on our image servers, so doing a hard refresh (ctrl+f5) will generally show the new one, if not it's worth waiting a few minutes as you've found. It'll also only work for one change per 24 hours.

  • Like 1
Link to post
Share on other sites

The avatars cache both in your browser + on our image servers, so doing a hard refresh (ctrl+f5) will generally show the new one, if not it's worth waiting a few minutes as you've found. It'll also only work for one change per 24 hours.

Ty, it seems like the cache on the servers takes around 15 minutes to clear / update. :)

Link to post
Share on other sites
  • 2 weeks later...

for Paul

Hi paul

Can you tell me what may be the problem please when I get this? It only occurs on this site and happens when, usually I try to switch from Community to forum, sometimes form/to other areas of the site

post-847-0-55279800-1330974505_thumb.jpg

post-847-0-43447800-1330974544_thumb.jpg

I have cleared the usual suspects and it is still occurring?

Edited by johnholmes
Link to post
Share on other sites

and another one this time completely locked up my pc for about 6 minutes, unable to get it to do anything so left it until it sorted itself.

I did manage to get a Prt Scr

see below

post-847-0-67288500-1331148795_thumb.jpg

Link to post
Share on other sites

Hi John,

The computer I use at work has Internet Explorer like yours and it gives me the same message every now and then so I changed over to another browser and all was fine I'm wondering whether you should try Firefox or Google Chrome and see if it occurs on them?

Link to post
Share on other sites

As WM says, it does look like you're using a pretty old version of ie there which unfortunately is going to be prone to issues. I suspect the problem is an ad it's struggling to load, if you can upgrade at least to the latest version of IE I think you'll find everything runs a lot smoother for you net wise.

Link to post
Share on other sites

Hi John,

The computer I use at work has Internet Explorer like yours and it gives me the same message every now and then so I changed over to another browser and all was fine I'm wondering whether you should try Firefox or Google Chrome and see if it occurs on them?

thanks for that I'm not over keen on either of them so maybe I'll have to soldier on

As WM says, it does look like you're using a pretty old version of ie there which unfortunately is going to be prone to issues. I suspect the problem is an ad it's struggling to load, if you can upgrade at least to the latest version of IE I think you'll find everything runs a lot smoother for you net wise.

ok Paul I'll see what mine is and if its possible to load a newer version without causing any havoc with my web pages.

Link to post
Share on other sites

Bear in mind John, that if upgrading to a new version of IE messes up your pages for you, the likelihood is that anyone viewing your pages with the newer browsers will also not be able to view them properly.

Link to post
Share on other sites

Have spotted this error also , am using IE9 and the home page freezes knocking the computer out for some time.

Netweather.Tv is not responding due to a long running script is the error message that keeps coming up.

Seems sporadic though.?

Link to post
Share on other sites

It's a strange one, but the fact that very few people have seen it, and the fact we can't reproduce in any version of IE makes it's hard to diagnose. I'm pretty certain it'll be an ad which isn't loading properly as there really is very little else in terms of scripts loading on the homepage. Just to confirm it is just the homepage you seen this on?

Link to post
Share on other sites

if its any help Paul - I find if I wait for the various bits to load once I've gone to Community, touch wood, it may be slow sometimes but it has not, so far, got any of the error meassages. Does that sound as if its an ad issue?

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
×
×
  • Create New...