Jump to content
Holidays
Local
Radar
Windy?
Paul

Need Help On The Site/forum?

Recommended Posts

Can someone tell me how I create a status update? It is probably right it front of me but I can't find it anywhere.

Share this post


Link to post
Share on other sites
22 minutes ago, CheesepuffScott said:

Can someone tell me how I create a status update? It is probably right it front of me but I can't find it anywhere.

Click on your name top right and select profile you should then get a box at the box like below

f79ee893-9855-4863-9586-ecdf3360be10.thumb.png.33138b1c04f99ca0aa5c48cab704f6ac.png

Share this post


Link to post
Share on other sites
42 minutes ago, Summer Sun said:

Click on your name top right and select profile you should then get a box at the box like below

f79ee893-9855-4863-9586-ecdf3360be10.thumb.png.33138b1c04f99ca0aa5c48cab704f6ac.png

This is what I see.

Screen Shot 2018-06-24 at 17.40.04.png

Share this post


Link to post
Share on other sites
8 minutes ago, CheesepuffScott said:

This is what I see.

Screen Shot 2018-06-24 at 17.40.04.png

See where it says edit profile on your image? click and look for enable status updates? Is it green and ticked?

Share this post


Link to post
Share on other sites

Or do it from the forum home page:

2018-06-24.thumb.png.b7eab880749eb43af5888a9e864a7d99.png 1977076159_2018-06-24(1).thumb.png.2cfbf6134d4b4a0482507ba645ee5a19.png

Share this post


Link to post
Share on other sites
18 minutes ago, Summer Sun said:

See where it says edit profile on your image? click and look for enable status updates? Is it green and ticked?

 

12 minutes ago, Mapantz said:

Or do it from the forum home page:

2018-06-24.thumb.png.b7eab880749eb43af5888a9e864a7d99.png 1977076159_2018-06-24(1).thumb.png.2cfbf6134d4b4a0482507ba645ee5a19.png

Ahh, lifesaver! I didn't have it ticked, didn't realise that was even there. Thanks.

Screen Shot 2018-06-24 at 18.08.04.png

Share this post


Link to post
Share on other sites
3 hours ago, CheesepuffScott said:

 

Ahh, lifesaver! I didn't have it ticked, didn't realise that was even there. Thanks.

Screen Shot 2018-06-24 at 18.08.04.png

No worries

Glad you sorted it

:)

  • Like 1

Share this post


Link to post
Share on other sites

I have had some difficulty this evening in uploading photos, in that the forum message was that the system was unable to upload one particular the pic. After submitting a post, not including the "failed" upload, the "failed" photo then appeared on the forum along with others. When trying to delete the duplicated pic under the edit function, I was repeatedly taken back to to the first page of the thread.

Of course, after time, I was unable to delete the whole post and start again.

 

Share this post


Link to post
Share on other sites

I seem to have developed a problem with my cordless mouse; it works apart from the left-side button. Could it be a problem with NW or will have to fork out for a new mouse!😱

Share this post


Link to post
Share on other sites

Lol, yeah sounds like your mouse rather than anything on here I'm afraid. Perhaps give it a clean under the button and make sure it's full charged. 

  • Thanks 1

Share this post


Link to post
Share on other sites
Posted (edited)

Thanks Paul, that was my expectation (once I'd got past the IT panic stage) It is more than 6 years' old!

PS: I did get a message thingie - something about not being in contact with Driver One...Whatever the flock that means!

Edited by Ed Stone

Share this post


Link to post
Share on other sites

New one purchased and all is fine!:yahoo:

  • Like 1

Share this post


Link to post
Share on other sites

The free radar seems to be lagging behind at 12:19 it's only up to 12:00

Share this post


Link to post
Share on other sites

I seem to have a blue privacy settings button stuck on the screen which won't go away

Screenshot_20180712-090507.thumb.png.ec94efed3ff74a63630e28fd3b86318d.png

Bit annoying to say the least when it won't go away

Share this post


Link to post
Share on other sites

Think it was showing for about an hour this morning, but was switched off soon after :) 

  • Thanks 1

Share this post


Link to post
Share on other sites
Posted (edited)

Radar has froze not updated since 21:15

Edited by Summer Sun

Share this post


Link to post
Share on other sites

The met office are having some sort of issue sending the data, hopefully they'll sort it shortly. 

  • Thanks 2

Share this post


Link to post
Share on other sites

are there any plan to use the new weather radars from the met office 

Share this post


Link to post
Share on other sites

We are Stuart, in that they're now using data from the new doppler enabled network. So far the Met Office haven't made any extra or different data types available, but we're hoping to use them once they do. 

Share this post


Link to post
Share on other sites
1 minute ago, Paul said:

Apologies for the downtime, we host our services on the Google Cloud platform and they have had a problem with their load balancing system. 

https://status.cloud.google.com/incident/cloud-networking/18012

Thought it was me as changed internet provider today 

Share this post


Link to post
Share on other sites
Posted (edited)

I am getting bombarded with the privacy popup everywhere I navigate to. I haven't changed anything in my browser, so no idea why it is happening. It's also doing it on my phone's browser (which is a different one) Driving me nuts!

Edited by Mapantz
  • Like 2

Share this post


Link to post
Share on other sites
47 minutes ago, Mapantz said:

I am getting bombarded with the privacy popup everywhere I navigate to. I haven't changed anything in my browser, so no idea why it is happening. It's also doing it on my phone's browser (which is a different one) Driving me nuts!

I'm getting it on most pages of the site, not just the forum clicking I agree doesn't seem to work

  • Thanks 1

Share this post


Link to post
Share on other sites
21 minutes ago, Summer Sun said:

I'm getting it on most pages of the site, not just the forum clicking I agree doesn't seem to work

yup, same here

Share this post


Link to post
Share on other sites

Yep I'm also getting bombarded with the notification. For God's sake, (and this applies for every site that requires a log in), surely we don't need to be nannied about privacy/cookies etc repeatedly. Once we've seen it, we've seen it. This GDPR bullshite is really grinding my gears. 

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Recently Browsing   0 members

    No registered users viewing this page.

×