Paul

Need Help On The Site/forum?

3,515 posts in this topic

I think if you clear your cookies and cache it should solve the problem :)

Let me know if not though. 

1 person likes this

Share this post


Link to post
Share on other sites
1 hour ago, Paul said:

I think if you clear your cookies and cache it should solve the problem :)

Let me know if not though. 

:good:

Share this post


Link to post
Share on other sites

I think the Will it rain function is broken. It shows the same totals when changing to different locations e.g. Capel-Curig

Share this post


Link to post
Share on other sites

Oops, yep sorry about that. It should be working better now. 

Share this post


Link to post
Share on other sites

Just wondering is it actually possible to enable a feature which shows how many posts you have made in the SD section?

I know you get a notification when it's reached but if you post in a few threads over the 24hr period you can easily lose track of how many posts you've made

Share this post


Link to post
Share on other sites

Bit difficult getting onto the forum just now!

Share this post


Link to post
Share on other sites

Same issues here as well it dropped out just seconds after I posted in the spring thread a short time ago

Share this post


Link to post
Share on other sites

Apologies, a few gremlins in the system earlier, but should all be fine now. 

Share this post


Link to post
Share on other sites

Seems to be a issue with ignored users I shouldn't be able too see their replies but I can and yes it was the normal drivel from a person who will remain nameless.

Share this post


Link to post
Share on other sites

Is this fairly recent? There was a security update on the forum last week, but nothing that ought to have affected the ignore function.

Share this post


Link to post
Share on other sites

Apologies for asking what is probably a simple question but just wondering how I can post weather photo's directly from my android phone to the forums here ? Yes I admit to being a complete numpty technology wise.

Share this post


Link to post
Share on other sites
25 minutes ago, SenlacJack said:

Apologies for asking what is probably a simple question but just wondering how I can post weather photo's directly from my android phone to the forums here ? Yes I admit to being a complete numpty technology wise.

The mobile skin should have a 'choose files' link, just below the edit box you type a post in. Clicking it will open up (usually) a file browser, then you just navigate to the picture on your phone, and click it. It should upload and show a thumbnail, to which you add it to the edit box, just  as it does on a desktop browser. :)

1 person likes this

Share this post


Link to post
Share on other sites

Cheers Mapantz, I will give it a try later.

Share this post


Link to post
Share on other sites
On 25/05/2017 at 14:04, Paul said:

Is this fairly recent? There was a security update on the forum last week, but nothing that ought to have affected the ignore function.

Just happened once it's now working again and the posts are hidden.Bizzare.

Share this post


Link to post
Share on other sites

Yep that is weird, but at least it's sorted. Please shout if it happens again.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now

  • Recently Browsing   0 members

    No registered users viewing this page.