Jump to content
Paul

Need Help On The Site/forum?

Recommended Posts

Please use this thread if you have any problems with the site or the forum, we will then do our best to help out.. :)

Share this post


Link to post
Share on other sites

Please use this thread if you have any problems with the site or the forum, we will then do our best to help out.. :rolleyes:

<{POST_SNAPBACK}>

i would like to know how you post pictures please :mellow:

Share this post


Link to post
Share on other sites

All you need to do is add the photo as an attachemnt in your post (below typing box) locate the file on your pc and upload.

If you are imagelinkning from another site all you do is right click on the image you want, go to properties and copy the web address into the "img" button above the posting box http://nwstatic.co.uk/forum/public/style_emoticons/<#EMO_DIR#>/blink.gif

You can also upload your photos to an image host/webspace like www.photobucket.com then use the above method.

Hope that helps. If you need any more help/dont understand then ask away http://nwstatic.co.uk/forum/public/style_emoticons/<#EMO_DIR#>/laugh.gif

Share this post


Link to post
Share on other sites

Do what i did and make your own album on here it is much easier to do and your pic is displayed rather than a link to the attachment

mandy xx

Share this post


Link to post
Share on other sites

I've got a small problem. Everytime I go off the site and then comeback I have to log in where as before I would be logged in until I decided log out. Its not really much of a problem its just a little of an inconvienience having to log in everytime.

Share this post


Link to post
Share on other sites

Are you accessing the website by http://www.net-weather.co.uk or http://www.net-weather.com ?

Also, if you're using Windows XP, in Internet Explorer (If you're using it) go to Tools >> Internet Options >> Privacy and then set the vertical slider to Low. This will stop it from blocking cookies which are required to keep you logged in on the forum.

Edited by Nabraxas

Share this post


Link to post
Share on other sites

I'm accesing through www.net-weather.co.uk and the slider was on low.

Share this post


Link to post
Share on other sites

Not entirely sure what the issue may be there, there have been one or two security updates on the forum recently, which may be causing it but as no-one else has reported a problem I'm not so sure. It may be worth you clearing your cookies and then logging into the forum again, it may do the trick..

Share this post


Link to post
Share on other sites

Yeah, it's certainly an odd one as the only reasons I thought could be causing it aren't actually it.

If you remove your Cookies/History/Temporary Internet files...

Tools >> Internet Options >> Delete Cookies >> Delete Files >> Clear History.

You can also go to http://www.net-weather.co.uk/forum/index.php and down at the bottom right it says "Delete all cookies set by this board" if you click that it will remove all the temporary files the board has set. Do this and then try logging back in again.

Share this post


Link to post
Share on other sites

Dont know if this will help, but my MSN was signing in automaticly so I looked in help, and this is what it said, maybe you could try it but enable it to remmember your passwords????????

Go to User Accounts in the Windows XP Control Panel (to open Control Panel, click Start, and then click Control Panel).

On the Advanced tab, click Manage Passwords.

In Stored User Names and Passwords, click Passport.Net\*, and then click Remove.

This does not delete your Passport, but removes its connection with your computer.

Click Close, and then click OK.

Share this post


Link to post
Share on other sites

Are you using any toolbars or anti-spyware/misc privacy applications that could be deleting your cookies each time you close your browser?

Some of them do that.

Share this post


Link to post
Share on other sites

Forgot to add that this has been happening since the homepage was upgraded.

Share this post


Link to post
Share on other sites

The homepage isn't linked in any way to the operation of the forum, so it can't be that. The fact that no one else is reporting the same issue leads me toward the thought that it is 99% likely to be something locally on your pc. But to be honest, what that could be is a mystery!

Stupid question time - but are you selecting the 'keep me signed in' option?

Share this post


Link to post
Share on other sites

Stupid question time - but are you selecting the 'keep me signed in' option?

<{POST_SNAPBACK}>

Yeah. Its got me completly miffed as well as other weather forums are keeping me logged on.

Share this post


Link to post
Share on other sites

Have tried something on here - can you do whatever you normally do when it logs you out and see if it is still doing it please :)

Share this post


Link to post
Share on other sites

Sorry Paul its still logging me off whenever I leave the site.

Now I don't know whether this makes any difference or not but on the homepage where it normally says Welcome back (username), with me its just saying Welcome back to Net-weather. Its almost like its not recognising me. Like I said it probably makes no difference, its just something I've noticed.

Edited by Thundery

Share this post


Link to post
Share on other sites

I just don't know what to suggest, I've checked the support site for this forum software and nothing has been mentioned since the upgrade, I've re run the upgrade just in case, plus no one else is reporting it. I wonder if you may have some spyware causing a problem?

Share this post


Link to post
Share on other sites

I just don't know what to suggest, I've checked the support site for this forum software and nothing has been mentioned since the upgrade, I've re run the upgrade just in case, plus no one else is reporting it. I wonder if you may have some spyware causing a problem?

<{POST_SNAPBACK}>

Right I'll give it a sweep and let you know what I find.

Share this post


Link to post
Share on other sites

Well Spy Sweeper found this:

Co cookie: Co is a cookie that may track the unique visitors to a Web site, as well as their personal preferences.

and this:

Java ByteVerify: Java ByteVerify is an exploit that may download other threats on your computer.

Just been on and off and its keeping me logged in now. Very strange.

Oops looks like I spoke to soon. Its still logging me off. Seems to do it if I'm off for more than 1min.

Edited by Thundery

Share this post


Link to post
Share on other sites

Lol odd, you wouldn't think either of those two things would make a difference to the operation of the forum!! At least it works now though, which is a bonus.. :)

Share this post


Link to post
Share on other sites

Doh!!! I think the best course of action is if I raise a support ticket with the makers of the board software, they can then come and take a look. If nothing else it may help to pin down where the problem is. It may take them up to 24 hours to respond though as it probably won't be considered urgent on their side.

I'll let you know as soon as they come back to me with news..

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now


  • Recently Browsing   0 members

    No registered users viewing this page.

×