Jump to content

Search the Community

Showing results for tags 'forum guide'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Welcome To The Netweather Community - Weather Forum
    • News & Announcements
    • Help, support and feedback
    • Latest weather updates from Netweather
  • Weather
    • Weather Discussion - Spring
    • Regional Discussions
    • Storms & Severe Weather Discussion
    • New - learning and research area
    • Weather photography gallery
  • Worldwide Weather
    • Hurricanes, Cyclones and Extreme weather worldwide
    • Weather Around The World
    • Storm Chase USA
  • Coronavirus - Covid-19
    • Coronavirus (Covid-19) Discussion
  • Climate and Science
    • Climate Change - The Science
    • Space, Science & nature
  • Community Chat
    • The Lounge
  • Netweather Community Archives
    • Forum Archive
  • Covid - Support, help and tips's Chat

Blogs

There are no results to display.

There are no results to display.

Categories

  • The Basics
  • Teleconnections
  • Research

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


Website URL


Facebook


Twitter


Skype


Location


Interests


Weather Preferences

Found 2 results

  1. A nice feature of this new forum software is that it's very easy to embed content from the likes of twitter, facebook, youtube etc into your posts. Just get the link of the tweet, facebook post, video, and paste that into your post and the system will embed it for you. For example - a facebook post: A tweet: A youtube video (other video providers such as Vimeo work in the same way too)
  2. This may be simple but with a banging headache I can't figure out what I'm doing wrong. In the Sports section I quoted someone's post and wrote my post below as normal. Submitted post and all was fine. I now want to write another post in the same thread but I still have the original quote I previously quoted in my posting box. Whilst I can delete all the writing in the quote box, the actual grey quote box remains. I can't delete it from my posting box. 1) Is it right that every time I make a post into a thread that I've previously posted in after the upgrade, the previous post stays in my post box and I have to manually delete it? 2) If Yes, how do I delete the grey quote box? Thankyou
×
×
  • Create New...