Jump to content
Cold?
Local
Radar
Snow?

Nabraxas

Members
  • Content Count

    412
  • Joined

  • Last visited

Community Reputation

0

About Nabraxas

  • Rank
    Sammy Snowman!

Profile Information

  • Gender
    Male
  • Location
    Leicester City Centre (Home) Ashby-De-La-Zouch (Work)

Recent Profile Visitors

4,676 profile views
  1. Hey mate! Long time no speak how's life been treating you?

  2. This guys a legend :p

  3. Hello again OON, Looks like John or Karl have broken it again; neither dmrqwq's or IWW's links work either. I really wouldn't put up with them keep breaking it like that.
  4. Good Evening OON, Cumulus' link doesn't appear to be working, it links to: http://www.net-weather.co.uk/images/statio...onweather.co.uk
  5. You're welcome; it's caused by the cloaking on http://www.net-weather.com Paul: Don't you have the option of disabling cloaking?
  6. Are you accessing the forum through http://www.net-weather.com or http://www.net-weather.co.uk ?
  7. It would have been last year, only good snowfall of last winter to be honest, a fair few cm's fell after raining for most of the day; shame the rest of winter wasn't as exciting snow wise.
  8. Edit: There's your answer above... Do you usually type that fast Paul?
  9. Might want this thread: http://www.net-weather.co.uk/forum/index.php?showtopic=12789 http://nwstatic.co.uk/forum/public/style_emoticons/<#EMO_DIR#>/rolleyes.gif Does it give you any error message? Edit: Wrong link http://nwstatic.co.uk/forum/public/style_emoticons/<#EMO_DIR#>/unsure.gif
  10. Make sure you press Control + F5 after changing an avatar, most ISP's have a transparent proxy which will cache the image.
  11. Shuggee, instead of linking to the usual place: Link to: http://www.thedropinn.com/shuggee.gif It should appear then as I've allowed hotlinking to it. http://nwstatic.co.uk/forum/public/style_emoticons/<#EMO_DIR#>/dry.gif
  12. It's still now there Shuggee, it's just showing the red cross. I wonder if they've enabled hotlink protection:
  13. Several things: First press Control + F5 Secondly, go to Tools >> Internet Options >> Advanced >> Under Multimedia make sure "Play animations on web pages" is ticked, plus the 2 options below that.
  14. Hey Pete, you managed to get Arnie sorted yet?
×
×
  • Create New...